WBCE CMS Forum

WBCE CMS – Way Better Content Editing.

You are not logged in.

#1 02.10.2022 12:36:41

bergwiese
Member

WBCE 1.5.3 installieren

Hallo

Ich wollte nach dem Backup WBCE 1.5.3 installieren und habe leider diese Fehlermeldung erhalten:

PHP 7.2.26 running on this system, but at least PHP 7.4.14 required!
Please upgrade your PHP Version and try running WBCE CMS again.

Da ich derzeit die Hoster PHP-Version (keinen Login-Zugang, Kunde länger nicht erreichbar) nicht ändern kann, meine Frage:
Kann ich die Version 1.5.3 mittels der alten 1.5.2 Backup-Dateien über FTP einfach überschreiben oder ist es besser, mit dem Upload der Version 1.5.2 (wbceup.zip und wup.zip) neu zu installieren? Funktioniert die Datenbank dann noch?

Oder gibt es eine clevere Lösung?

Offline

#2 02.10.2022 14:04:42

Slugger
Member

Re: WBCE 1.5.3 installieren

Du könntest bei dem Hoster Mal nachlesen welche PHP Versionen verfügbar sind und mittels .htaccess Anweisung die PHP Version zu erhöhen sofern er das zulässt.


Hoster: ALL-INKL *** Grundsätzliche WBCE Konfig ***
WBCE: 1.5.4 • BE: 2.1.0 • PHP: 8.1.13 * 1. Projekt: FE: Simple responsive • BE: Argos * 2. Projekt: FE: hortal • BE: Argos * 3. Projekt: FE: WBCEZon • BE: Argos * 4. Projekt: FE: WBCETik • BE: Argos
Status Projekt 1-4:  OK

Offline

#3 02.10.2022 14:15:13

florian
Administrator

Re: WBCE 1.5.3 installieren

Kann ich die Version 1.5.3 mittels der alten 1.5.2 Backup-Dateien über FTP einfach überschreiben

Ja, das sollte gehen. Da das Updatescript wegen der zu niedrigen PHP-Version nicht ausgeführt wurde, wurden noch keine Änderungen an der Datenbank vorgenommen.


Code allein macht nicht glücklich. Jetzt spenden!

Offline

#4 02.10.2022 16:26:11

bergwiese
Member

Re: WBCE 1.5.3 installieren

Wieder einmal vielen Dank !!!

Offline

Board footer

up