WBCE Home | WBCE Hilfe | WBCE Addon Repository | Impressum | Datenschutz

WBCE CMS Forum

WBCE CMS – Way Better Content Editing.

You are not logged in.

#1 15.10.2018 19:07:09

florian
Projektmanagement und Support WBCE CMS

PHP 5.6 EoL

https://www.heise.de/newsticker/meldung … 91009.html

An einer Umstellung auf PHP 7.1 führt nun bald kein Weg mehr vorbei - obwohl man laut der in obigem Artikel zitierter Statistik mit PHP 5.6 durchaus in guter, oder zumindest großer Gesellschaft ist.

Grundsätzlich ist für Seiten, die mit WBCE betrieben werden, der Wechsel von PHP 5.x auf PHP 7.2 kein Problem. Wichtig ist, auch mit WBCE auf dem aktuellen Stand zu sein.
Sprich, wer noch Seiten mit PHP 5.4-5.6 betreibt, sollte zunächst auf WBCE 1.3.2 updaten und dann auf PHP 7.2 umstellen.
Wer bereits WBCE 1.3.2 verwendet, sollte mit PHP 7.2 keine Probleme haben.
Was natürlich ein Problem sein könnte, sind betagte Module - hier ist im Einzelfall zu prüfen, ob diese sich PHP-7.2-fit machen lassen oder durch etwas Zeitgemäßes ersetzt werden können/müssen.

Last edited by florian (15.10.2018 19:09:24)

Online

Liked by:

webbird

Board footer

Powered by FluxBB

up