WBCE Home | WBCE Hilfe | WBCE Addon Repository | Impressum | Datenschutz

WBCE CMS Forum

WBCE CMS – Way Better Content Editing.

You are not logged in.

#1 19.10.2018 08:46:58

dany3337
Member

Ältere ProCalendar-Version und WBCE 1.3.2

Hallo Florian

Ich habe gerade ein RIESEN PROBLEM!

Auf der Seite "Jahresprogramm" https://frauenarth.ch/pages/startseite/ … ogramm.php

Ist ein Jahresprogramm Kalender eingetragen.

Im Backend sehe ich nun den Kalender (Schaue Anhang "Frauenarth1"). Jetzt will ich einen neuen Termin erstellen, fülle die sachen aus. Aber jedesmal wenn ich auf "Speichern" klicke werde ich auf eine "Save.php" Datei weitergeleitet aber es passiert nichts. Auch wenn ich einen Termin löschen will passiert das selbe. Das Problem besteht erst seit kurzen un ich habe keine Ahnung wie ich das lösen kann.

Könntest du mir helfen?

Ich kann dir auch die Zugangsdaten senden, sodass du das Problem vom backend aus anschauen kannst.

Danke schonmal im voraus

Offline

#2 19.10.2018 08:47:49

dany3337
Member

Re: Ältere ProCalendar-Version und WBCE 1.3.2

Hier noch im Anhang des Bildes von der Save.php Seite. Das Problem liegt warscheindlich am "Procalendar" modul.

Offline

#3 19.10.2018 08:53:46

florian
Projektmanagement und Support WBCE CMS

Re: Ältere ProCalendar-Version und WBCE 1.3.2

Lösung:

https://forum.wbce.org/viewtopic.php?pid=20011#p20011

Last edited by florian (19.10.2018 13:33:52)

Online

Board footer

Powered by FluxBB

up