WBCE CMS Forum

WBCE CMS – Way Better Content Editing.

You are not logged in.

#201 05.08.2021 19:21:00

colinax
Administrator

Re: Fraggy Backend Theme v2.6.7 verfügbar

Hallo mastermind,

geplant ist es nicht, da das Verhalten schon seit dem ersten Release so ist.

Ich kann es mir aber mal ansehen, wenn das nächste BS 4 Update released wurde.

Offline

#202 08.08.2021 13:00:45

colinax
Administrator

Re: Fraggy Backend Theme v2.6.7 verfügbar

Da bei mir im Ort schlechtes Wetter ist, hab ich mir das jetzt genauer angesehen.

die css hide wurde im Theme schon unterstützt, nur nicht global, ist mit Release 2.6.3 behoben.

lg

Offline

#203 08.08.2021 13:02:49

colinax
Administrator

Re: Fraggy Backend Theme v2.6.7 verfügbar

Ein kleines Bugfix Update für das Fraggy Backend Theme unter WBCE 1.4.1 und neuer wurde fertiggestellt.

Eine Aktualisierung wird mittels Auto Updater unterstützt, sofern mindestens Fraggy Backend Theme 2.3.1 und WBCE 1.4.1 im Einsatz ist.

Anforderungen

  • WBCE 1.4.1 oder neuer (WBCE 1.4.5 oder neuer empfohlen)

  • PHP 7.1 oder neuer

  • Aktivierte PHP Extension cURL (nur für Auto Updater)


Changelog v2.6.3

  • Fix css hide function

LG Colinax

Last edited by colinax (08.08.2021 13:03:34)

Offline

#204 09.08.2021 18:36:35

mastermind
Member

Re: Fraggy Backend Theme v2.6.7 verfügbar

super, danke

Offline

#205 11.09.2021 11:32:33

mastermind
Member

Re: Fraggy Backend Theme v2.6.7 verfügbar

In Fraggy fehlt eine englische Übersetzung bei den Gruppen, siehe Screenshot.

Edit Colinax: Anhang entfernt

Last edited by colinax (27.02.2022 11:02:50)

Offline

#206 11.09.2021 11:58:26

colinax
Administrator

Re: Fraggy Backend Theme v2.6.7 verfügbar

Hallo mastermind,

hier gibt es keine fehlende Übersetzung, diese Seitenverwaltung ist eine Berechtigungsgruppe deiner Seite und Gruppen haben nur einen Namen

lg

Offline

#207 11.09.2021 15:13:45

mastermind
Member

Re: Fraggy Backend Theme v2.6.7 verfügbar

Ja richtig, hätte ich selbst drauf kommen können. DANKE

Offline

#208 12.09.2021 17:18:36

colinax
Administrator

Re: Fraggy Backend Theme v2.6.7 verfügbar

Ein kleines aber wichtiges Bugfix Update für das Fraggy Backend Theme unter WBCE 1.4.1 und neuer wurde fertiggestellt.

Eine Aktualisierung wird mittels Auto Updater unterstützt, sofern mindestens Fraggy Backend Theme 2.3.1 und WBCE 1.4.1 im Einsatz ist.

Anforderungen

  • WBCE 1.4.1 oder neuer (WBCE 1.5.0 empfohlen)

  • PHP 7.1 oder neuer

  • Aktivierte PHP Extension cURL (nur für Auto Updater)


Changelog v2.6.4

  • Fixing a bug that generated incorrect PHP 8 errors within WBCE modules in some special cases

Dieses Update behebt einen Fehler, der in einigen speziellen Fällen falsche PHP 8-Fehler innerhalb von WBCE-Modulen erzeugte - weis zwar immer noch nicht wie der Fehler technisch möglich ist - Ich empfehle aber jedem der Fraggy unter PHP 8 verwendet, ein Update auf Fraggy v2.6.4 durchzuführen.


Des Weiteren habe ich aufgrund der Entwicklungen bei Bootstrap und den ganzen Abhängigkeiten, die Betreuung von Fraggy innerhalb des Forum auf diesen Thread zusammengezogen.

LG Colinax

Offline

#209 04.11.2021 13:39:26

giz
Member

Re: Fraggy Backend Theme v2.6.7 verfügbar

Hinweis:
Nach Update-Install von WBCE 1.5.1 wird mir kein Update auf Fraggy 2.6.4 im Dashboard angeboten.
in der 1.5.0 wurde es noch angezeigt.

Anforderungen wrote:

WBCE 1.4.1 oder neuer (WBCE 1.5.0 empfohlen) -WBCE 1.5.1


WBCE 1.5.2 - Fraggy 2.6.6 - PHP 8.0.16 - All-inkl
Ein Leben ohne Hund ist möglich, aber sinnlos

Offline

#210 04.11.2021 19:04:16

colinax
Administrator

Re: Fraggy Backend Theme v2.6.7 verfügbar

Hallo giz,

Danke für die Info.

Habe die Einstellung korrigiert, Version 2.6.4 wird jetzt auch unter WBCE 1.5.1 angezeigt

Offline

Liked by:

giz

#211 30.11.2021 09:31:01

colinax
Administrator

Re: Fraggy Backend Theme v2.6.7 verfügbar

Zum Release von WBCE 1.5.2 gibt es ein kleines aber wichtiges Bugfix Update für das Fraggy Backend Theme.

Eine Aktualisierung wird mittels Auto Updater unterstützt, sofern mindestens Fraggy Backend Theme 2.3.1 und WBCE 1.5.2 im Einsatz ist.

Anforderungen

  • WBCE 1.5.2

  • PHP 7.1 oder neuer

  • Aktivierte PHP Extension cURL (nur für Auto Updater)


Changelog v2.6.5

  • Add Forgot login changes from WBCE 1.5.2

  • Updated Deps

  • Updated to Bootstrap 4.6.1


LG Colinax

Offline

#212 15.12.2021 11:12:35

mastermind
Member

Re: Fraggy Backend Theme v2.6.7 verfügbar

Könnte man für das nächste Release eine kleine Änderung vorsehen:

Beim ersten Aufruf steht man auf der Login Seite.
Dort sollte der Cursor sofort im Eingabefeld für den Benutzernamen stehen, so wie das auch beim WBCE Flat Theme der Fall ist.
Das würde einfach etwas professioneller erscheinen.

Offline

#213 15.12.2021 12:41:56

colinax
Administrator

Re: Fraggy Backend Theme v2.6.7 verfügbar

mastermind wrote:

Könnte man für das nächste Release eine kleine Änderung vorsehen

Hallo mastermind, werde ich mir für die nächste Version merken und überlegen ob ich den Code hinzufüge.

Prinzipiell ist dieser Code so wie BS und Co programmiert wurden, nicht vorgesehen.

Der eine Maus klick bzw. drücken der Tab Taste tut ja auch nicht weh, nebenbei weis man dass der Fokus auch wirklich im Feld drinnen ist, es gibt auch die Möglichkeit das der Browser den Code umsetzt aber den Fokus nicht auf das Feld legt obwohl es ausgewählt ist.

Offline

#214 29.12.2021 15:18:49

mastermind
Member

Re: Fraggy Backend Theme v2.6.7 verfügbar

Das Theme erzeugt bei einigen Webhostern folgende Warnmeldung im Log:

[Warning] /templates/fraggy-backend-theme/api/favicon.php:[27]  from /templates/fraggy-backend-theme/api/favicon.php:[27] imagecreatefrompng "imagecreatefrompng(): gd-png: libpng warning: iCCP: known incorrect sRGB profile"

Um dies zu beseitigen, müssen in der Datei /templates/fraggy-backend-theme/images/backend-theme-favicon.png die Profile gelöscht werden. Das geht am einfachsten mit Irfanview: die Datei laden und wieder abspeichern.

Es wäre schön, wenn man das bei der  nächsten Version korrigieren könnte - DANKE

(Die Datei habe ich angehängt)

Offline

Liked by:

webbird

#215 29.12.2021 16:11:20

mastermind
Member

Re: Fraggy Backend Theme v2.6.7 verfügbar

Dieses Theme erzeugt bei PHP Version 8.1.1 folgende Einträge im Log:

[Warning] /templates/fraggy-backend-theme/api/classes/Neoflow/Fraggy/Api/Update.php:[86] from /templates/fraggy-backend-theme/api/classes/Neoflow/Fraggy/Api/AbstractApi.php:[87] call_user_func "Undefined array key "body""
[Deprecated] /templates/fraggy-backend-theme/api/classes/Neoflow/Fraggy/Api/Update.php:[86] from :[] Neoflow\Fraggy\Api\Update->check "explode(): Passing null to parameter #2 ($string) of type string is deprecated"
[Warning] /templates/fraggy-backend-theme/api/classes/Neoflow/Fraggy/Api/Update.php:[96] from /templates/fraggy-backend-theme/api/classes/Neoflow/Fraggy/Api/AbstractApi.php:[87] call_user_func "Undefined array key "tag_name""
[Deprecated] /templates/fraggy-backend-theme/api/classes/Neoflow/Fraggy/Api/Update.php:[96] from :[] Neoflow\Fraggy\Api\Update->check "version_compare(): Passing null to parameter #1 ($version1) of type string is deprecated"

Last edited by colinax (29.12.2021 20:03:00)

Offline

#216 29.12.2021 20:27:52

colinax
Administrator

Re: Fraggy Backend Theme v2.6.7 verfügbar

mastermind wrote:

Das Theme erzeugt bei einigen Webhostern folgende Warnmeldung im Log:

[Warning] /templates/fraggy-backend-theme/api/favicon.php:[27]  from /templates/fraggy-backend-theme/api/favicon.php:[27] imagecreatefrompng "imagecreatefrompng(): gd-png: libpng warning: iCCP: known incorrect sRGB profile"

Hallo Mastermind, bitte schreibe hier für deine Hoster an, dass diese den Server vollständig updaten, dass entfernen der Transparenz ist keine passende Lösung!

Falls auch hier PHP 8.1 verwendet wird, bitte stelle auf PHP 8.0 oder PHP 7.4 zurück, einmal wird PHP 8.1 nicht supported anderseits weis ich dass einige Hoster noch Probleme mit dem Umstieg von 7.4 auf 8.0 haben, was die Bilderbearbeitung angeht (bin auf einer Seite selbst davon betroffen)

lg

Offline

#217 30.12.2021 13:03:12

mastermind
Member

Re: Fraggy Backend Theme v2.6.7 verfügbar

Hallo colinax,
die Antwort ist für mich absolut nicht nachvollziehbar!
Das Ändern des Bildes löst das Problem und es gibt keine Nachteile. Die Transparenz wird NICHT entfernt, nur das falsche sRGB Profile.

Wie schwierig es ist, den Provider zu einer Änderung zu bewegen kennt jeder von uns nur zu gut.
Der Provider, bei dem es Probleme gibt ist ansonsten sehr flott und sorgfältig was das Update betrifft, dort kann man z.B. wahlweise auch 8.1.1 auswählen.

Warum herum eiern, wenn es eine einfache Lösung gibt.
Guten Rutsch!

Offline

#218 30.12.2021 13:07:30

mastermind
Member

Re: Fraggy Backend Theme v2.6.7 verfügbar

Was das Update auf 8.1 betrifft:

habe gedacht, es wird schon unterstützt - mein Fehler.

Da das Log mit den Fehlern nur mit 8.1 auftritt, werde ich hier erst mal nicht tätig werden.

Offline

#219 27.02.2022 11:55:33

byteworker
Member

Re: Fraggy Backend Theme v2.6.7 verfügbar

Ich habe das Fraggy Template mit der angehängten Datei getestet, der Fehler ist danach weg.

Offline

#220 27.02.2022 12:14:22

colinax
Administrator

Re: Fraggy Backend Theme v2.6.7 verfügbar

Hallo byteworker,

vielen Dank für testen und bescheid geben, ich habe die von Mastermind, korrigierte Datei soeben hochgeladen.

LG

Offline

#221 05.03.2022 20:11:58

colinax
Administrator

Re: Fraggy Backend Theme v2.6.7 verfügbar

Neues Update für das Fraggy Backend Theme unter WBCE 1.5.0 und neuer ist verfügbar.

Eine Aktualisierung wird mittels Auto Updater unterstützt, sofern mindestens Fraggy Backend Theme 2.3.1 und WBCE 1.5.0 im Einsatz ist.

Anforderungen

  • WBCE 1.5.2*

  • PHP Versionen laut WBCE Anforderungen

  • Aktivierte PHP Extension cURL (nur für Auto Updater)

*Damit Fraggy v2.6.5 oder höher korrekt funktioniert ist WBCE 1.5.2 oder der eingespielte Hotfix unter WBCE 1.5.0 und 1.5.1 erforderlich, andernfalls funktioniert das Passwort vergessen beim Login nicht mehr


Changelog v2.6.6

  • Updated Deps

  • Das vorhandene backend-theme-favicon.png erzeugte eine Fehlermeldung unter php 8.1, Vielen Dank an mastermind als Melder und byteworker als Tester

Das Fraggy Backend Theme steht im AOR zum Download bereit.


LG Colinax

Offline

#222 23.07.2022 11:45:04

colinax
Administrator

Re: Fraggy Backend Theme v2.6.7 verfügbar

Neues Update für das Fraggy Backend Theme unter WBCE 1.5.0 und neuer ist verfügbar.

Eine Aktualisierung wird mittels Auto Updater unterstützt, sofern mindestens Fraggy Backend Theme 2.3.1 und WBCE 1.5.0 im Einsatz ist.

Anforderungen

  • WBCE 1.5.2* oder neuer

  • PHP Versionen laut WBCE Anforderungen

  • Aktivierte PHP Extension cURL (nur für Auto Updater)

*Damit Fraggy v2.6.5 oder höher korrekt funktioniert ist  min. WBCE 1.5.2 oder der eingespielte Hotfix unter WBCE 1.5.0 und 1.5.1 erforderlich, andernfalls funktioniert das Passwort vergessen beim Login nicht mehr


Changelog v2.6.7

  • Updated Deps

  • fix print-color-adjust

  • Updated Bootstrap 4.6.2

Das Fraggy Backend Theme steht im AOR zum Download bereit.


LG Colinax

Offline

Liked by:

florian

Board footer

up