WBCE Home | WBCE Hilfe | WBCE Addon Repository | Impressum | Datenschutz

WBCE CMS Forum

WBCE CMS – Way Better Content Editing.

You are not logged in.

#1 25.02.2017 11:13:34

byteworker
Member

Installation auf Artfiles

Guten Morgen zusammen,
kennst wer Probleme mit der Installation beim Provider Artfiles Newmedia in Hamburg?

WB 3.XXX lief, ein Update auf den aktuellen WBCE geht nicht, Whitescreen.
Updatescript startet schon nicht, ich habe das Update aufm Localhost problemlos gemacht, die neuen Files wieder hochgeladen, nix!

Ich habe deren Hilfen und Anleitungen fast auswendig, eine angepasste htaccess um die PHP auf 5.6 zu schalten ist auch gemacht. Nada!

Hatte sowas schon mal wer?

Norbert

Last edited by byteworker (25.02.2017 11:14:20)

Offline

#2 25.02.2017 11:21:18

florian
Administrator

Re: Installation auf Artfiles

Kannst Du da PHP-Fehlerberichte aktivieren oder Errorlogs einsehen? Sonst ist es schwierig, die Ursache herauszubekommen.

Online

#3 25.02.2017 11:21:18

byteworker
Member

Re: Installation auf Artfiles

Link zur php info

Offline

#4 25.02.2017 11:50:36

byteworker
Member

Re: Installation auf Artfiles

Fehler dank Florian gefunden:
eine steinalte MySQL Version die da läuft, Provider hat ein Ticket bekommen, mal sehen smile

Offline

#5 25.02.2017 11:58:37

evaki
Guest

Re: Installation auf Artfiles

Alle unsere Anwender befinden sich seit Jahren bei Artfliles, mit unterschiedlichsten Paketen (von Privat bis Professional). Derartige Probleme sind uns, insbesondere mir, nicht bekannt. Ich bezweifle deshalb auch, daß ausgerechnet die MySQL-Version als Problemverursacher herhalten soll. Vielleicht ist eher magic_quotes_gpc daran beteiligt. Bin sehr neugierig auf das Ergebnis.
MfG. Evaki

Edit: Ich empfehle außerdem die php.ini zu konfigurieren -zumindest wenn noch anderes als WBCE auf dem Webspace laufen soll. Außerdem hast Du die Wahl bei der PHP Version. Version 7 steht auch zur Verfügung. Man kann sich aussuchen, was man haben will. Uralt-Sachen sind ein Zugeständnis an Uralt-Kunden  big_smile

PM ist raus, ich leider auch -wie gesagt unglücklicherweise gerade selbst in der Serverkonfig, muß mich wieder neu (im DCP) orientieren, da selbst schon sehr lange nicht mehr drin.

Edit2: Z.Z. ist aktiv:
PHP Version 5.2.17
short_open_tag = ON
magic_quotes_gpc = ON

MySQL CLient API-Version ist nicht identisch mit dem SQL-Server -muß sie nicht

Weiße Bescheid, nä

Last edited by evaki (25.02.2017 12:39:05)

Liked by:

byteworker

#6 25.02.2017 18:13:29

florian
Administrator

Re: Installation auf Artfiles

Sorry, aber hier steht

Die mysqli Erweiterung funktioniert mit den MySQL Version 4.1.13 oder neuer und 5.0.7 oder neuer.

Und auf dem betr. Webspace läuft      MySQL 4.0.27

q.e.d.

Online

#7 25.02.2017 18:38:33

byteworker
Member

Re: Installation auf Artfiles

Kurze Meldung, Evaki hatte viele gute Ideen und hat mit nachgesehen, danke dafür.

Ich bin mal gespannt, was die Supportleute vom Provider dazu sagen. Hab ein Ticket laufen. Denke am Montag weiss ich mehr.

Offline

#8 25.02.2017 18:47:08

evaki
Guest

Re: Installation auf Artfiles

@florian
Jo, das passiert wenn man mehrere Accounts offen hat. Ich habs heute Nachmittag noch gesagt: "Gefahr" bei sowas, und plumps...  Dank für die Korrektur.
Aber an anderer Stelle sind wir wahrscheinlich schon schlauer, da sorgfältig getestet. Aber son Provider kann halt auch maln Fehler machen. Irgendwann ist jeder mal dran. Florian, bitte anstellen big_smile
MfG. Evaki

#9 25.02.2017 18:53:47

byteworker
Member

Re: Installation auf Artfiles

Problem liegt nicht bei WBCE smile

Support Artfiles wrote:

...der Account müsste dazu auf einen anderen Server umziehen. Bitte lesen Sie sich zu dem Umzugsverfahren folgende URL durch und geben Sie uns nochmals Bescheid, wenn Sie den Umzug wünschen.

http://artfiles.de/support/knowledgebas … html?id=85

Offline

Liked by:

florian

#10 25.02.2017 18:57:57

evaki
Guest

Re: Installation auf Artfiles

Hatte ja zuerst ein Brett vorm Kopp. Aber dann bin ich durch das Testscript drauf gekommen, daß das Problem beim Server des Providers liegt. Hat sich für mich jedenfalls gelohnt hartnäckig zu bleiben.

Edit (26.2): evaki >>MySQL CLient API-Version ist nicht identisch mit dem SQL-Server -muß sie nicht
Verhält sich tatsächlich so, aber ist eben nicht so bei seinem Server. Da nützt es natürlich auch nix, wenn in v5.6 die MySqlI-Erweiterung kompiliert ist. Erst ein Testscript, adressiert an den MySql-Server zeigte mir dann den Fehler. Dann fielen die Schuppen, und ich mußte putzen...  (2xverguckt: Falscher Account + Florians Nachricht nicht gelesen; Asche aufs Haupt. Das Brett hab ich entfernt).
MfG. Evaki

Edit: Heute, 1.März, läuft wohl alles wie gewünscht. Gratulation.

Last edited by evaki (01.03.2017 17:13:09)

Liked by:

florian, byteworker

Board footer

Powered by FluxBB

up