WBCE CMS Forum

WBCE CMS – Way Better Content Editing.

You are not logged in.

#1 19.10.2017 18:03:58

florian
Administrator

Bugfix für Fehler bei Grundeinstellungen

- English text follows -

In der aktuellen Version 1.3 gibt es einen kleinen Fehler bei der Darstellung der Grundeinstellungen.
Die Einstellungen für Verzeichnis- und Dateirechte werden auch in der standardansicht angezeigt, sollen aber nur bei "Erweiterte Optionen" angezeigt werden. Änderungen an den Werten werden daher nur gespeichert, wenn "Erweiterte Optionen" angezeigt werden.

Dieses Problem wird mit den hier angefügten settings.htt-Dateien behoben.
Diese bitte per FTP oder mit dem AFE jeweils nach
templates/wbce_flat_theme/templates bzw.
templates/argos_theme_reloaded/templates
kopieren (vorh. settings.htt überschreiben).

Danke an bernd für den Bugfix.

--

A small issue concerning the general option was found. The file/folder permission settings should be visible only when "show advanced options" was selected, but currently they are also visible in the default mode. Changes apllied to the permission settings nevertheless are only saved when "show advanced options" was clicked before.

This issue can easily be fixed. Just replace the settings.htt in the corresponding folders
templates/wbce_flat_theme/templates and
templates/argos_theme_reloaded/templates
(via FTP connection or using the AFE) with the files attached to this post.

Thanks to bernd for the bugfix.

Offline

#2 20.10.2017 14:11:58

colinax
Administrator

Re: Bugfix für Fehler bei Grundeinstellungen

Der Bugfix ist jetzt im Github Repo drinnen.

The bugfix is now in the Github Repo.

Offline

Board footer

Powered by FluxBB

up