WBCE Home | WBCE Hilfe | WBCE Addon Repository | Impressum | Datenschutz

WBCE CMS Forum

WBCE CMS – Way Better Content Editing.

You are not logged in.

#1 11.12.2018 09:46:40

berny
Member

WBCE 1.3.3 - Module werden abgelehnt

Hi
Wenn ich auf einer neu Installierten WBCE 1.3.3 Version Module hochladen will (Itemz oder Topics) erhalte ich die Fehlermeldung
"Die übertragene Datei ist ungültig"

WBCE Version: 1.3.3
Tag: 1.3.3
PHP Version: 5.6.38

Woran kann das liegen?
WBCE wurde mit Webadministration per zip hochgeladen und online entpackt (Ev Berechtigungsfehler?)
Template konnte installiert werden.

Offline

#2 11.12.2018 10:06:14

byteworker
Member

Re: WBCE 1.3.3 - Module werden abgelehnt

Läuft die 1.3.3er denn noch mit PHP 5.6? dachte das man da auf eine aktuellere PHP 7 umschalten muss.

Offline

#3 11.12.2018 10:10:47

berny
Member

Re: WBCE 1.3.3 - Module werden abgelehnt

aha...
muss das checken, da noch älter Dinge dort laufen..

Offline

#4 11.12.2018 10:20:03

florian
Administrator

Re: WBCE 1.3.3 - Module werden abgelehnt

Die 1.3.3 läuft noch mit PHP 5.6, das hat damit nichts zu tun.

Liegt die betr. Seite zufällig bei Hosteurope? Die haben ein ganz entsetzliches Berechtigungsmanagement. Die Verzeichnisse müssen auf 0774 und die Dateien auf 0664 stehen, und ggf. müssen die Besuitzrechte noch wieder zurückgesetzt werden.

Online

#5 11.12.2018 10:34:13

berny
Member

Re: WBCE 1.3.3 - Module werden abgelehnt

Nein, nicht bei hosteurope.
Ich lade mal per FTP hoch, mal sehen.

Interessant ist ja, dass die Templates sich installieren lassen, die Module aber nicht.

Offline

#6 11.12.2018 10:41:58

florian
Administrator

Re: WBCE 1.3.3 - Module werden abgelehnt

Das wird sicherlich etwas mit den Datei-/Verzeichnisrechten bzw. -eigentümer zu tun haben. Wichtig ist auch, ob das /temp-Verzeichnis beschreibbar ist.

Online

#7 11.12.2018 10:45:09

berny
Member

Re: WBCE 1.3.3 - Module werden abgelehnt

Bingo.

Also hab die Dateien per FTP überschrieben, jetzt gehts.

Warum werden die Berechtigungen im Zip nicht richtig übernommen?

Offline

#8 11.12.2018 12:49:41

byteworker
Member

Re: WBCE 1.3.3 - Module werden abgelehnt

Eventuell bei Strato gehostet? hab ich letztens auch gehabt, FireFTP hat die Daten nicht korrekt übertragen. Mit Filezilla als Standalone hatte ich keine Probleme, Module konnten anschließend problemlos installiert werden.

Last edited by byteworker (11.12.2018 13:55:16)

Offline

Board footer

Powered by FluxBB

up