WBCE CMS Forum

WBCE CMS – Way Better Content Editing.

You are not logged in.

#1 30.07.2019 10:28:39

byteworker
Member

Modul "User Extend" WBCE 1.4 kompatibel?

Hallo Zusammen,
ich verwende auf einer Seite das genannte Modul hier, im Grund macht das Ding was es soll: eine Auflistung aller registrierter User mit direkter Rechtebearbeitung, allerdings klappt nicht die "store additional information for users" Sache, ich kann keine weiteren Infos und Felder eingeben. Frage: brauche ich dazu noch eine andere Erweiterung?

Grüße Norbert

Offline

#2 30.07.2019 10:39:10

stefanek
Developer

Re: Modul "User Extend" WBCE 1.4 kompatibel?

Hallo Norbert,

wo wurde diese Version herunter geladen?
Ich bin mir nicht sicher, ob es die aktuellste Version ist.

Gruß,
Christian


"All the knowledge I possess everyone else can acquire, but my heart is all my own."
Johann Wolfgang von Goethe

Offline

#3 30.07.2019 10:42:03

byteworker
Member

Re: Modul "User Extend" WBCE 1.4 kompatibel?

Oh das ist eine alte Version, mindestens schon 4 Jahre alt. Ich verwende sie auf der Ortspolizei.ch Seite, für die Gemeindeneinträge. Die Seite wurde mit WB Classic aufgezogen, steht schon länger auf WBCE, aktuell noch auf Version: 1.2.0

Sehe gerade das es dazu noch einige Änderungen an anderer Stelle bedarf, die gingen wohl bei meiner Seite beim Umstieg damals verschüttet.

https://forum.websitebaker.org/index.php?topic=15162.0

Last edited by byteworker (30.07.2019 10:47:31)

Offline

#4 30.07.2019 11:07:20

stefanek
Developer

Re: Modul "User Extend" WBCE 1.4 kompatibel?

Hmm...
ich wundere mich grade, wann - zu welchem Zeitpunkt - ich das Modul übernommen hatte.

Es dünkt mich irgendwie, dass wir auch schon hier bei WBCE eine neuere Version hatten.

Allgemein ist zu sagen, dass das Modul hauptsächlich wegen einer neueren PHP Version aussteigt und weniger wegen CMS Inkompatibilität.

Gruß,
Christian


"All the knowledge I possess everyone else can acquire, but my heart is all my own."
Johann Wolfgang von Goethe

Offline

#5 30.07.2019 11:19:45

stefanek
Developer

Re: Modul "User Extend" WBCE 1.4 kompatibel?

OK, hier die Version 2.1.0
Habe sie auf WBCE >= 1.3.3 angepasst.
Ästhetische Aspekte wurden nicht berücksichtigt, nur die Funktion.

Bitte schau, ob es damit wieder tut.

Gruß,
Christian

Last edited by stefanek (30.07.2019 11:19:57)


"All the knowledge I possess everyone else can acquire, but my heart is all my own."
Johann Wolfgang von Goethe

Offline

Liked by:

byteworker, florian

#6 30.07.2019 11:37:48

byteworker
Member

Re: Modul "User Extend" WBCE 1.4 kompatibel?

Funktioniert einwandfrei,

ich danke Dir sehr Christian.  smile

Grüße Norbert

Offline

Liked by:

stefanek

#7 30.07.2019 11:42:55

florian
Administrator

Re: Modul "User Extend" WBCE 1.4 kompatibel?

Kann das Modul ins AOR?

Offline

Liked by:

stefanek, byteworker

#8 30.07.2019 11:43:38

stefanek
Developer

Re: Modul "User Extend" WBCE 1.4 kompatibel?

Sicher kann es in's AOR.


"All the knowledge I possess everyone else can acquire, but my heart is all my own."
Johann Wolfgang von Goethe

Offline

#9 30.07.2019 12:02:39

florian
Administrator

Re: Modul "User Extend" WBCE 1.4 kompatibel?

Offline

Liked by:

stefanek, byteworker, Slugger

#10 31.07.2019 08:42:18

Slugger
Member

Re: Modul "User Extend" WBCE 1.4 kompatibel?

Erstmal Danke für das Modul, funktioniert soweit.

Aber dazu noch eine Frage in Zeiten der DSGVO:

Man legt hier Nutzerdaten im "User Extend" an, ohne das der Benutzer davon etwas mitbekommt?

Denn im Bereich der Benutzeränderung sind diese nicht einsehbar bzw. der Benutzer kann sie selber nicht ergänzen und ändern.


Hoster: ALL-INKL *** Grundsätzliche WBCE Konfig ***
WBCE: 1.4.4 • BE: 2.1.0 • PHP: 7.4.5
1. Projekt: FE: lichtfjyr • BE: Argos * 2. Projekt: FE: WBCEZon • BE: Argos * 3. Projekt: FE: WBCETik • BE: Argos
Status  OK

Offline

#11 31.07.2019 08:48:48

florian
Administrator

Re: Modul "User Extend" WBCE 1.4 kompatibel?

Eine Einwilligung zur Speicherung der Daten sollte wahrschinlich eingeholt werden. Da die zusätzlichen Daten ja i.d.R. irgendwie erfragt werden, könnte dies in diesem Zusammenhang erfolgen, also per Formular oder Mail, und man sollte wohl auch in der DSE darauf hingewiesen werden.

Offline

Board footer

Powered by FluxBB

up