WBCE CMS Forum

WBCE CMS – Way Better Content Editing.

You are not logged in.

#1 21.10.2019 18:30:46

screamindan
Member

Fehlermeldung bei Testversand

Moin. Bei Überschreiben des Email Betreffs bekomme ich: Unknown column 'emailfrom' in 'field list'... Was läuft da quer?
Weiterhin habe ich eine Emailadresse als Empfänger stehen, erhalte aber beim Testabsenden: Fehler beim Versand des Formulars!
You must provide at least one recipient email address.

Miniform 0.11.0

Last edited by screamindan (21.10.2019 18:47:31)

Offline

#2 21.10.2019 18:57:14

florian
Administrator

Re: Fehlermeldung bei Testversand

Da fehlen Datenbankfelder. Aktualisiere bitte mal das Modul.

Offline

#3 21.10.2019 18:59:35

screamindan
Member

Re: Fehlermeldung bei Testversand

Jau danke, jetzt läufts wieder.

Offline

#4 19.12.2019 13:18:22

riconico
Member

Re: Fehlermeldung bei Testversand

Ich habe leider den gleichen Fehler unter Websitebaker
Fehler beim Versand des Formulars!
You must provide at least one recipient email address.

Installiert ist die Version

Version:     0.15.1

gibts da auch einen Fix für?


ERLEDIGT: der Fehler hat an der PHP Version gelegen. Mit 7.4 bekomme ich den Fehler mit 7.3 nicht.

Last edited by riconico (19.12.2019 13:54:24)

Offline

#5 20.12.2019 17:54:09

florian
Administrator

Re: Fehlermeldung bei Testversand

You must provide at least one recipient email address.

Die Meldung kommt aus dem PHPMailer, nicht aus Miniform*. (Und tritt mit WBCE 1.4.1 nicht auf.)
Du hast da ja das andere CMS am Start, da müsstest Du dann schauen, ob/wie da ggf. der PHPMailer (include/phpmailer) aktualisiert werden kann/muss, wenn Du PHP 7.4 verwenden willst.

(Miniform 0.15.1 zeigt allerdings mit PHP 7.4 auch ein paar deprecated-Meldungen an, die aber in der in WBCE 1.4.1 ethaltenen Version 0.21 gefixt sind)

Offline

Board footer

Powered by FluxBB

up