WBCE CMS Forum

WBCE CMS – Way Better Content Editing.

You are not logged in.

#1 06.11.2019 09:51:16

bodo
Member

FrontEdit

Hallo, ich benutze immer noch das alte Modul FrontEdit. Es funktioniert auch überall. Jetzt allerdings habe ich eine Website mit der Version WBCE 1.3.3 und dieses Modul hindert mich am update auf WBCE 1.4.0. Ich kann das Modul auch nicht deinstallieren. Es kommt diese Fehlermeldung: modules/frontedit/info.php on line 1

Gibt es dafür eine Erklärung?
LG
Bodo

Offline

#2 06.11.2019 10:15:37

florian
Administrator

Re: FrontEdit

Ich kann das nicht reproduzieren. Weder blockiert das Modul bei meinem Test ein Update, noch gibt es Probleme beim Deinstallieren.

Ich empfehle, einfach das Modul per FTP zu löschen (Verzeichnis modules/frontedit) und dann ggf. Erweiterungen > erweitert > Module neu laden aufrufen.
Das Modul ist sowieso vollkommen überflüssig, es gibt das Droplet [[EditThisPage]], das macht exakt das selbe. Viele Templates haben zudem bereits von Haus aus einen Direktlink zur Backend-Bearbeitung der betreffenden Seite.

Offline

Liked by:

bodo

#3 06.11.2019 10:39:56

bodo
Member

Re: FrontEdit

Werde ich dann also mal per FTP löschen. Wie gesagt, bisher hatte ich ja auch nie Probleme damit. Vielen Dank für die Antwort.

Offline

#4 06.11.2019 11:22:20

bodo
Member

Re: FrontEdit

So, erledigt. Jetzt ist update WBCE auf 1.4.0 erledigt.  Modul neu installiert und läuft alles. Danke

Offline

Board footer

Powered by FluxBB

up