WBCE CMS Forum

WBCE CMS – Way Better Content Editing.

You are not logged in.

#1 15.04.2020 18:20:49

viktor321j
Member

NWI 5.0.1 und Blog Menu for NWI 0.1

Kann es sein, dass NWI 5.0.1 und Blog Menu for NWI nicht die allerbesten Freunde sind? Ich habe probiert und probiert und probiert, und es funktionierte nicht, und ich fand keinen Fehler in dieser einen, von mir eingefügten Blog Menu-Codezeile <?php display_blog_menu(1); ?>, um die es sich ja nur handelt.

Dann probierte ich es mit NWI 4.01, wie es WBCE 1.43 mitbringt, und siehe da: Alles ist ok. Das herauszufinden, hat mich STUNDEN gekostet, denn natürlich vermutete ich den Fehler bei mir, so dass ich eben probierte und probierte und pro - s. o.

Möglicherweise habe ich den Hinweis darauf übersehen, dass Blog Menu for NWI 0.1 mit NWI 5.0.1 (noch) nicht funktioniert? Ansonsten möchte ich anregen, eine entsprechende Info in die Modul-Beschreibung im AOR einzufügen.

Natürlich auch noch die Frage: Gibt es eine Möglichkeit, dass ich Blog Menü 0.1 an NWI 5.0.1 anpasse bzw. ist Eurerseits geplant, eine entsprechend angepasste Version zur Verfügung zu stellen?

Last edited by viktor321j (15.04.2020 18:25:58)

Offline

#2 15.04.2020 19:05:41

florian
Administrator

Re: NWI 5.0.1 und Blog Menu for NWI 0.1

Oh je, Du hast recht. Das war mir nicht bewusst, dass Blog_Menu mit NWI 5 inkompatibel ist, deshalb gab es auch keine diesbezügliche Warnung. ops
Probier bitte mal aus, ob es mit der angehängten 0.2 in Verbindung mit NWI 5.x wieder funktioniert.

Online

#3 15.04.2020 21:34:26

viktor321j
Member

Re: NWI 5.0.1 und Blog Menu for NWI 0.1

Hallo Florian, habe die 0.2, die Du geschickt hast, probehalber in eins meiner Templates eingebaut und auch in ein Code-Modul. Funktioniert beides, jedenfalls auf meiner Testsite. Danke!

Offline

Board footer

Powered by FluxBB

up