WBCE CMS Forum

WBCE CMS – Way Better Content Editing.

You are not logged in.

#1 20.07.2021 14:07:04

tennstar
Member

[gelöst] MiniGallery Version2.5.3 verursacht Fehlermeldung

Hallo,

ich bekomme, wenn ich MiniGallery Version2.5.3, mit WBCE 1.5 und PHP 8.0.5 mit XAMMP frisch installiert folgende Fehlermeldung

2021-07-20T11:36:20+00:00 [Exception] There was an unknown exception: Call to undefined function imagecreatefromjpeg() in line (160) of \modules\minigal2\functions.php

Das demensprechende Frontend Fenster öffnet sich und bleibt ohne Anzeige auch  das Backend bleibt ohne Anzeige.

Wenn ich die Seite lösche und ohne mini Gallery neu erstelle funktionierst.

Alle Module sind laut Update Check auf dem neuesten Stand.

Last edited by florian (20.07.2021 16:28:25)


Ich liebe Technik wenn sie funktioniert!

Offline

#2 20.07.2021 14:12:07

florian
Administrator

Re: [gelöst] MiniGallery Version2.5.3 verursacht Fehlermeldung

Da fehlt gdlib, das hat nichts mit WBCE oder der MiniGallery zu tun.
Siehe https://stackoverflow.com/q/13338339

Offline

#3 20.07.2021 15:06:01

tennstar
Member

Re: [gelöst] MiniGallery Version2.5.3 verursacht Fehlermeldung

Hallo Florian,

habs dank deiner Hilfe gelöst, läuft jetzt!
thumb_up


Ich liebe Technik wenn sie funktioniert!

Offline

Board footer

up