WBCE CMS Forum

WBCE CMS – Way Better Content Editing.

You are not logged in.

#1 26.11.2022 20:20:21

florian
Administrator

WBCE CMS 1.5.4 steht vor der Tür

Nachdem sich Version 1.5.3 als nicht der ganz große Wurf herausgestellt hat, und sich auch in Punkto Verminderung der Angreifbarkeit durch böswillige Mitmenschen ein gewisses (aber nicht dramatisches) Optimierungspotenzial herauskristallisiert hat, geruhe ich ganz entgegen sonstiger Gepflogenheiten in allernächster Zukunft schon wieder ein Update veröffentlichen zu wollen.

Version 1.5.4 greift Probleme bei der Generierung des Captchas und des Brute-Force-Attackenschutzes auf, führt die neue Option ein, die NWI-Einstellungen nur noch Admins zugänglich zu machen, eliminiert störende und überflüssige Zufallsgeneratoreninitialisierungen und beseitigt verschiedene Probleme mit dem Zugriffsstatistikmodul.

Damit ich nicht in zwei Monaten mit dem nächsten Update nerven muss, wäre es schnucklig, wenn sich ein paar Tester*innen fürs Update finden würden und ihre Erfahrungen mit mir bzw. der Community teilen täten. Den (aus meiner Sicht, aber das hat ja nur bedingt was zu sagen) durchaus brauchbaren Bearbeitungsstand der 1.5.4 als Installer und Update hänge ich hier mal an.

Ergänzung: wbce_unzip.txt und wbce_update_unzip.txt angefügt. Bitte jeweils in *.php umbenennen und zusammen mit dem zugehörigen Zip (Neuinstallation = wbce.zip, Update = wbceup.zip) ins Wurzelverzeichnis des Webspaces bzw. der zu aktualisierenden WBCE-Instanz kopieren (siehe auch: 1, 2).

Systemvoraussetzungen PHP 7.4 - PHP 8.1. Update ohne Zwischenschritte von jeder beliebigen WBCE-Vorversion möglich (sollte jedenfalls so sein...).

Last edited by florian (27.11.2022 16:15:43)

Online

Liked by:

Slugger, jean, giz

Board footer

up