WBCE CMS Forum

WBCE CMS – Way Better Content Editing.

You are not logged in.

#1 26.04.2023 22:11:39

chriz
Member

NWI Update auf 5.0.21 (von 5.0.20) klappt nicht

Hallo zusammen!

Nach dem Upgrade von WBCE 1.6.0 auf 1.6.1 habe ich mit dem "Module Update Check" die Aktualität aller Module geprüft.

NWI wurde als veraltet (5.0.20) angezeigt.
Also habe ich über die Weboberfläche eine normale Upgrade-Installation auf 5.0.21 durchgeführt. Die lief laut Meldung auch erfolgreich.
Aber "Module Update Check" zeigte immer noch 5.0.20 an...

Nach einigem Suchen habe ich gefunden, dass

  • in der Datenbank zwar schon korrekt 5.0.21 eingetragen ist

  • die Dateien im Verzeichnis "modules/news_img" aber noch die von 5.0.20 sind

Ich habe dann die news_img-Dateien manuell durch die neuen ersetzt, was wohl™ auch zum Erfolg geführt hat.
Aber ob in der DB alles in Ordnung ist?

Morgen teste ich weiter...

Online

#2 27.04.2023 09:07:41

florian
Administrator

Re: NWI Update auf 5.0.21 (von 5.0.20) klappt nicht

Danke für den Hinweis. Ausgerechnet die info.php mit der geänderten Versionsnummer war auf der Strecke geblieben, das ist jetzt korrigiert.


Code allein macht nicht glücklich. Jetzt spenden!

Offline

Board footer

up