WBCE CMS Forum

WBCE CMS – Way Better Content Editing.

You are not logged in.

#1 28.01.2024 10:49:36

thueringer
Member

[Gelöst] VegasSlider

Hallo und guten Morgen alle zusammen, entschuldigt bitte meinen "Überfall"....

Zuerst möchte ich aber mal kurz vorstellen: Mein Name ist Wolfgang und mit 59 bin ich möglicherweise der "Opa" hier wink
Ich habe schon einige WBCE-Installationen für mich und andere durchgeführt, bisher immer ohne Probleme....

So, und nun zum Grund meiner Anfrage an Euch:

Mein Verein betreibt eine Homepage, die ich "betreue"....

Bisher lief die HP mit dem Template Snailrain, aber da wir einen Mitgliederbereich planen habe ich auf das Template Schoppig umgestellt (wegen des Anmeldebereiches).

Wie bei Snailrain soll auch unter Schoppig ein Slider im oberen Bereich laufen (bei Snailrain ist dieser ja schon implementiert). Ich habe mich
also für den VegasSlider entschieden - im Prinzip ein völlig problemloses Modul.

Leider funktioniert die Bildanzeige nur im Firefox - alle anderen (Edge, Chrome etc.) sind "aussen vor" und sehen anstatt der Bilder das Wort PAUSE  yikes


Hier mal die aktuellen Daten dieser Installation:

WBCE Version: 1.6.1
Tag: 1.6.1
PHP Version: 8.2.8
Template: Schoppig

Ich weiss zur Zeit echt nicht weiter... Wieso funktioniert "alles" im Firefox, aber nicht in den anderen Browsern?

In der Hoffnung auf hilfreiche Hinweise, die zur Lösung dieses mysteriösem Fall beitragen wünsche ich allen einen tollen, sonnigen "Rest-Sonntag".
VG Wolfgang

Last edited by florian (30.01.2024 21:20:57)


Sie haben die Position des Mauszeigers geändert. Bitte starten Sie Windows neu damit die Änderung wirksam wird!

Offline

#2 28.01.2024 11:16:50

byteworker
Member

Re: [Gelöst] VegasSlider

Hallo Wolfgang,

schön hier auch andere Oldtimer zu treffen, ich (61) habe mal das Template Snailrain adaptiert. Zeige uns einen Link, wo das Problem mit dem Modul auftaucht. Das wäre hilfreich. Oft ist es so, dass manche Scripte, wie jQuery, doppelt eingebunden werden, einmal vom Template manuell, zusätzlich vom CMS automatisch. Aber genaueres kann man erst sagen, wenn man es live sieht.

Der Vegasslider läuft eigentlich recht gut, aber Du kannst alternativ auch den Minislider ausprobieren.

https://addons.wbce.org/pages/addons.ph … em&item=92

Grüße Norbert

Last edited by byteworker (28.01.2024 13:45:13)

Online

Liked by:

thueringer

#3 28.01.2024 19:28:30

florian
Administrator

Re: [Gelöst] VegasSlider

Hallo Wolfgang,

Ihr könnt beim Template "Snailrain" bleiben - wenn es nur um die Anmeldemaske geht, genügt eine winzig kleine Modifikation in der templates/smailrain/index.php:

Mache aus

<div class="sidebar1 sidebar"><?php  echo $page_content_2; ?></div>

einfach

<div class="sidebar1 sidebar"><?php  echo $page_content_2; ?>
[[loginbox]]
</div>

und fertig.

Ein kurzer Test mit dem Vegas Slider und dem Schoppig-Template zeigte in Opera und Chrome keine Probleme.
Kann es eventuell an den Dateinamen der Bilder, deren Dateiformat (BMP, TIFF, JPEG-CMYK (für den Druck) oder ähnliches Nicht-webkonformes) liegen?
Oder sind die Bilder hinsichtlich Auflösung und/oder Dateigröße sehr groß?

Last edited by florian (28.01.2024 19:29:10)


Nicht ärgern. Nur wundern.

Offline

Liked by:

byteworker, thueringer

#4 30.01.2024 15:04:56

thueringer
Member

Re: [Gelöst] VegasSlider

Hallo, vielen Dank für die schnellen Antworten :-)
@byteworker: Norbert, "Oldtimer" finde ich gut  thumb_up  lol
@florian: Die Bilder "dürften" eigentlich nicht zu groß sein, sind alle so um 500 kb, auch die Namen sind eher kurz und knapp....

Es macht mich halt "irre" das es im Firefox läuft, aber nicht mit anderen.....

Ich hoffe, das ich jetzt schon mal 'nen Link posten darf => das ist die Seite um die es geht: https://www.gera-gartenfreunde.de/

VG Wolfgang

Last edited by thueringer (30.01.2024 15:05:35)


Sie haben die Position des Mauszeigers geändert. Bitte starten Sie Windows neu damit die Änderung wirksam wird!

Offline

#5 30.01.2024 15:12:35

florian
Administrator

Re: [Gelöst] VegasSlider

Ah, ich sehe schon. Die Seite ist mal auf http://www.gera-gartenfreunde.de eingerichtet worden, aber die Chrome-Browser versuchen standardmäßig, auf  https://www.gera-gartenfreunde.de (also über SSL) zuzugreifen.
Abhilfe: in der config.php bei WB_URL aus http https machen.


Nicht ärgern. Nur wundern.

Offline

Liked by:

thueringer

#6 30.01.2024 15:53:59

thueringer
Member

Re: [Gelöst] VegasSlider

florian wrote:

Ah, ich sehe schon. Die Seite ist mal auf http://www.gera-gartenfreunde.de eingerichtet worden, aber die Chrome-Browser versuchen standardmäßig, auf  https://www.gera-gartenfreunde.de (also über SSL) zuzugreifen.
Abhilfe: in der config.php bei WB_URL aus http https machen.

@florian: Traumhaft, genau daran lag 's wohl, jetzt läuft es mit dem VegasSlider....  thumb_up

Vielen herzlichen Dank für die "Rettung"   smile

VG Wolfgang


Sie haben die Position des Mauszeigers geändert. Bitte starten Sie Windows neu damit die Änderung wirksam wird!

Offline

Liked by:

florian

Board footer

up