WBCE Home | WBCE Hilfe | WBCE Addon Repository | Impressum | Datenschutz

WBCE CMS Forum

WBCE CMS – Way Better Content Editing.

You are not logged in.

#1 11.05.2017 10:00:04

florian
Projektmanagement und Support WBCE CMS

[1.2 Beta] Open Sans wird nicht geladen

In der derzeitigen Master wird das Flat Theme nicht in der Schriftart Open Sans, sondern der jeweiligen sans-serif-Fallbackschriftart angezeigt.
Grund: in der theme.css fehlen die Schriftinitialisierungen:

@font-face {
    font-family: 'open_sans';
    src:url('webfonts/fonts/opensans-bold-webfont.eot');
    src:url('webfonts/fonts/opensans-bold-webfont.eot?#iefix') format('embedded-opentype'),
        url('webfonts/fonts/opensans-bold-webfont.woff2') format('woff2'),
        url('webfonts/fonts/opensans-bold-webfont.woff') format('woff'),
        url('webfonts/fonts/opensans-bold-webfont.ttf') format('truetype'),
        url('webfonts/fonts/opensans-bold-webfont.svg#open_sansbold') format('svg');
    font-weight: bold;
    font-style: normal;
}

@font-face {
    font-family: 'open_sans';
    src:url('webfonts/fonts/opensans-regular-webfont.eot');
    src:url('webfonts/fonts/opensans-regular-webfont.eot?#iefix') format('embedded-opentype'),
        url('webfonts/fonts/opensans-regular-webfont.woff2') format('woff2'),
        url('webfonts/fonts/opensans-regular-webfont.woff') format('woff'),
        url('webfonts/fonts/opensans-regular-webfont.ttf') format('truetype'),
        url('webfonts/fonts/opensans-regular-webfont.svg#open_sansregular') format('svg');
    font-weight: normal;
    font-style: normal;
}


@font-face {
    font-family: 'open_sans';
    src:url('webfonts/fonts/opensans-bolditalic-webfont.eot');
    src:url('webfonts/fonts/opensans-bolditalic-webfont.eot?#iefix') format('embedded-opentype'),
        url('webfonts/fonts/opensans-bolditalic-webfont.woff2') format('woff2'),
        url('webfonts/fonts/opensans-bolditalic-webfont.woff') format('woff'),
        url('webfonts/fonts/opensans-bolditalic-webfont.ttf') format('truetype'),
        url('webfonts/fonts/opensans-bolditalic-webfont.svg#open_sansbold_italic') format('svg');
    font-weight: bold;
    font-style: italic;
}

@font-face {
    font-family: 'open_sans';
    src:url('webfonts/fonts/opensans-italic-webfont.eot');
    src:url('webfonts/fonts/opensans-italic-webfont.eot?#iefix') format('embedded-opentype'),
        url('webfonts/fonts/opensans-italic-webfont.woff2') format('woff2'),
        url('webfonts/fonts/opensans-italic-webfont.woff') format('woff'),
        url('webfonts/fonts/opensans-italic-webfont.ttf') format('truetype'),
        url('webfonts/fonts/opensans-italic-webfont.svg#open_sansitalic') format('svg');
    font-weight: normal;
    font-style: italic;

}

Offline

#2 11.05.2017 10:56:13

colinax
Developer

Re: [1.2 Beta] Open Sans wird nicht geladen

Upps, da ging was in die falsche richtung mit.

Das fixe ist Heute noch.


Mein Herz schlägt für WBCE | WBCE = best community ever

Die aktuellsten Versionen vom CKEditor und FCKeditor gibt’s im AOR und/oder auf meiner GitHub Seite

Offline

#3 11.05.2017 12:24:47

colinax
Developer

Re: [1.2 Beta] Open Sans wird nicht geladen

Die Schrift ist wieder drinnen.

Done.


Mein Herz schlägt für WBCE | WBCE = best community ever

Die aktuellsten Versionen vom CKEditor und FCKeditor gibt’s im AOR und/oder auf meiner GitHub Seite

Offline

Board footer

Powered by FluxBB

up