WBCE CMS Forum

WBCE CMS – Way Better Content Editing.

You are not logged in.

#1 27.09.2017 20:10:40

norhei
Developer

Kompatibilitätsupdate

Noch eine Kleinigkeit ...
Hab das jetzt nur überflogen . Die Erweiterten Output filter waren zum teil aus der 2.0 .
Die 2.0 War ursprünglich mal bei WB 2.3 Abgeforkt. 
Da waren die Filter in der filter_routines.php.
In späteren Versionen hat DV das dann einfach mal geändert. 

Würde es eventuell Sinn machen das im Core zu ändern , bzw im Outputfilter modul , damit Module die sich jetzt darauf verlassen , nicht wieder umgestellt werden müssen ? Wie gesagt geändert hatte ich das nur weils historisch so war und ich nicht wie DV alles kaputt .... hmmm warte mal

Ich hab da mal nen Compatibility fix für die Output filter gemacht , bitte mal testen . Das sollte dann jetzt beide Varianten bedienen.

Offline

#2 30.09.2017 07:51:23

florian
Administrator

Re: Kompatibilitätsupdate

Update schlägt fehl mit
Fatal error: Cannot redeclare getOutputFilterSettings() (previously declared in /.../modules/output_filter/upgrade.php:31) in /.../modules/output_filter/filter_routines.php on line 231

Offline

#3 30.09.2017 23:00:03

norhei
Developer

Re: Kompatibilitätsupdate

Bitte mit der Version aus neuer Master testen .

Offline

Board footer

Powered by FluxBB

up