WBCE Home | WBCE Hilfe | WBCE Addon Repository | Impressum | Datenschutz

WBCE CMS Forum

WBCE CMS – Way Better Content Editing.

You are not logged in.

#1 09.04.2018 19:19:22

florian
Administrator

ERINNERUNG: Kritische Sicherheitslücke in Bakery | REMINDER: Critical Security Issue in ALL Bakery versions prior to 1.8.4

Der am 03.04. unter Sicherheitshinweise gepostete Hinweis hätte natürlich auch hier erscheinen müssen, dies sei jetzt nachgeholt.
Details siehe https://forum.wbce.org/viewtopic.php?id=2008
(wer es noch nicht gelesen und noch nicht entsprechend gehandelt hat (Update / manuelle Reparatur), bitte so schnell wie möglich nachholen.)
Bitte entschuldigt die Umstände.


The information which was posted on 18/04/03 only in the security thread should have been posted here of course too.
Details about the issue see https://forum.wbce.org/viewtopic.php?id=2008
(for those of you who did not read the post and have not updated / fixed your Bakery instances yet: Please do as soon as possible.)
Apologies for the inconveniences.

Last edited by florian (09.04.2018 19:21:40)

Offline

#2 03.05.2018 23:37:13

hansklok
Member

Re: ERINNERUNG: Kritische Sicherheitslücke in Bakery | REMINDER: Critical Security Issue in ALL Bakery versions prior to 1.8.4

Hallo,

ich habe Version 1.83 installiert. Wie führe ich das Upgrade auf Version 1.84 durch? Einfach den kompletten Modulordner auf dem FTP-Server löschen und den neuen von Version 1.84 einspielen oder wie geht das?

Der Shop ist bereits angelegt und es sind auch schon Daten in die Datenbankgeschrieben (Produkte und Verkäufe). Ich bin kein Experte!

Danke im Voraus.

Offline

#3 04.05.2018 00:13:41

florian
Administrator

Re: ERINNERUNG: Kritische Sicherheitslücke in Bakery | REMINDER: Critical Security Issue in ALL Bakery versions prior to 1.8.4

Du hast eine PM.

Offline

#4 13.01.2019 10:57:08

eumel
Member

Re: ERINNERUNG: Kritische Sicherheitslücke in Bakery | REMINDER: Critical Security Issue in ALL Bakery versions prior to 1.8.4

Ich habe das gleiche Problem wie hansklok, ich hätte auch gerne gewusst was ich machen muss!
Schon im Voraus ein herzliches Dankeschön!

LG Rolf (eumel)

Offline

#5 13.01.2019 11:30:37

florian
Administrator

Re: ERINNERUNG: Kritische Sicherheitslücke in Bakery | REMINDER: Critical Security Issue in ALL Bakery versions prior to 1.8.4

Du kannst entweder ganz normal ein Modulupdate machen (Häkchen bei "vorhandene Dateien überschreiben" setzen!), dann gehen allerdings eventuelle individuelle Anpassungen am Modul verloren, oder Du lädst die 1.84 runter, entpackst sie lokal, und tauschst per FTP nur die /modules/bakery/view.php aus.
Falls Du eine sehr alte Bakery-Version oder auch an der view.php Anpassungen vorgenommen hast, kann ich Dir auch die erforderlichen Änderungen am Code per PM durchgeben, es betrifft nur wenige Zeilen.

Offline

#6 13.01.2019 11:35:43

eumel
Member

Re: ERINNERUNG: Kritische Sicherheitslücke in Bakery | REMINDER: Critical Security Issue in ALL Bakery versions prior to 1.8.4

Ich habe zur Zeit Bakery Version 1.8.3, ich glaube aber das ich in der view.php auch Änderungen vorgenommen habe.
Ist zu lange her, ich kann mich nicht mehr erinnern.

Eine zusätzliche Info per PM wer sicher sehr hilfreich. Danke.

Offline

Board footer

Powered by FluxBB

up