WBCE Home | WBCE Hilfe | WBCE Addon Repository | Impressum | Datenschutz

WBCE CMS Forum

WBCE CMS – Way Better Content Editing.

You are not logged in.

#1 27.04.2019 20:12:33

florian
Administrator

Bug in MiniForm

MiniForm hat scheinbar ein Problem mit Hochkommata in Feldtiteln. Wenn das Template manuell erstellt/bearbeitet wird, und z.B. J'ai ... oder Je suis d'accord... darin vorkommt, werden die Formulardaten weder versendet noch gespeichert. Blöderweise merkt man das nur durch Zufall bzw. Testen, denn im Frontend erscheint trotzdem die Bestätigungsseite /-nachricht.

Fürs erste kann man sich mit der typographisch unsauberen Verwendung des Akzentzeichens behelfen (J´ai, d´accord).

Vielleicht liest Ruud hier ja mit und kann das in einer nächsten Version fixen.

Miniform seemingly fails to save or send messages, when in the field templates inverted commas (') in the field title or values of checkboxes/radio buttons etc. appear. E.g. if there's a checkbox named I'm ... or in French for example with J'ai ...or  d'accord, the form data will not be processed. Unfortunately, the success message is displayed nevertheless, so you don't notice this fatal mistake unless you're testing the form by yourself.

A quick workaround is using accents instead (I`m, J`ai...) but it would be nice if this issue could be fixed in an upcoming version.

Online

Liked by:

vogo

#2 30.04.2019 10:50:16

dev4me
Member

Re: Bug in MiniForm

I found an issue when single quotes are used in radiobutton or checkbox values.
Messages with these values were not stored while sending.

A new version (v0.15) is published fixing this problem.
The module is also ready for some core changes in the upcoming WBCE v1.4

Download on AOR or Dev4me.com

Offline

Liked by:

florian, giz, bernd, ice

Board footer

Powered by FluxBB

up