WBCE Home | WBCE Hilfe | WBCE Addon Repository | Impressum | Datenschutz

WBCE CMS Forum

WBCE CMS – Way Better Content Editing.

You are not logged in.

#1 22.09.2019 17:28:07

webrose
Member

Leider wird trotz Code Map nicht angezeigt

Hallo,

wollte nun zum ersten Mal die leaflet-map einbinden, aber leider funktioniert das bei mir nicht.

Habe im Seitentemplate auch extra < ?php register_frontend_modfiles_body();? >  eingebettet, nur das zerschiesst mir das Template und die Karte ist trotzdem nicht zu sehen.

Hat jemand Erfahrung mit dem Einbinden?

Ich habe den klassischen Aufruf - ist nicht das neueste Theme, aber der Kunde will kaum noch groß aktualisieren:

if (function_exists('register_frontend_modfiles')) {

    register_frontend_modfiles('css');

       register_frontend_modfiles('js');
 

} ?>

Kann man hier was ergänzen ?

Ich habe < ?php register_frontend_modfiles_body();? >  darunter und darüber versucht, aber leider funktioniert nichts, das heißt:

im Backend geht es schon, nur im Frontend ist die Karte nicht zu sehen, aber wie schon geschrieben, der Aufruf geht leider auch nicht.


Viele Grüße
Webrose

Offline

#2 22.09.2019 17:41:00

florian
Administrator

Re: Leider wird trotz Code Map nicht angezeigt

register_frontend_modfiles('jquery');
vor register_frontend_modfiles('js'); ergänzen

Last edited by florian (22.09.2019 17:41:34)

Offline

#3 22.09.2019 17:59:44

webrose
Member

Re: Leider wird trotz Code Map nicht angezeigt

Super - nun geht es!!!

Habe dann noch den Aufruf < ?php register_frontend_modfiles_body();? > vor /body implementiert...

Vielen Dank!

Offline

Board footer

Powered by FluxBB

up