WBCE Home | WBCE Hilfe | WBCE Addon Repository | Impressum | Datenschutz

WBCE CMS Forum

WBCE CMS – Way Better Content Editing.

You are not logged in.

#1 18.05.2020 10:43:38

mintpc
Member

[gelöst] Umstieg auf https --> "Excessive Invalid Logins"

Hallo zusammen,

ich bin heute auf https umgestiegen:
- Zertifikat vom Provider
- "https" in der config geändert
Normale Seite läuft einwandfrei. Super. Alle Links funtionieren, alle Medien abrufbar. Super.

Beim Einloggen ins Backend klappte das Einloggen ca. 3-4 mal nicht, und nun erscheint bei
jedem Einloggversuch (mit 4 verschiedenen Browsern getestet und Cache geleert) nur
"Excessive Invalid Logins", und zwar sofort, ohne dass die Einloggseite sichtbar wird.

Was könnte ich tun?

Ach so, ftp-Zugang funktioniert auch. Damit käme ich an die Seite an sich. Nur das Einloggen
geht nicht.

Vielen Dank schonmal vorab.
mintpc

Last edited by mintpc (18.05.2020 11:08:08)

Offline

#2 18.05.2020 10:48:00

florian
Administrator

Re: [gelöst] Umstieg auf https --> "Excessive Invalid Logins"

Das hat nichts mit https zu tun. Wenn mehrfach Benutzername und/oder Passwort falsch eingegeben werden, wird die IP, von der aus die Versuche erfolgten, temporär gesperrt. Du kannst entweder ein Weilchen warten, oder dieses Script hier ins Rootverzeichnis hochladen, im Browser aufrufen und wieder löschen, dann kannst du Dich auch wieder anmelden.
https://github.com/WBCE/wbce_tools/tree … _source_ip

Falls die Anmeldung nicht möglich sein sollte und auch das Zusenden des Passworts nicht klappt, gibt es hier noch das Brecheisen:
https://github.com/WBCE/wbce_tools/tree … n_password

Last edited by florian (18.05.2020 10:48:53)

Offline

#3 18.05.2020 11:07:43

mintpc
Member

Re: [gelöst] Umstieg auf https --> "Excessive Invalid Logins"

Ah, super. Das Script hat funktioniert.
Vielen vielen vielen Dank für die schnelle Hilfe.

Viele Grüße
mintpc

Offline

Liked by:

florian

Board footer

Powered by FluxBB

up