WBCE CMS Forum

WBCE CMS – Way Better Content Editing.

You are not logged in.

#1 02.07.2020 13:40:01

robo77
Member

Template Hortal - Problem mit Anzeige von LeafletMaps

Hallo,
bisher konnte ich meine Probleme mit Hilfe des tollen Forums selbst lösen, aber jetzt stehe ich auf dem Schlauch ;-).

Habe eine Seite mit dem LeafletMaps Modul unter WBCE 1.3.2 erstellt, sie wurden bisher ohne Probleme angezeigt. Nach Update auf 1.4.4 jetzt nicht mehr. Die Hinweise mit include.php habe ich gefunden, habe die ganze include.php Datei in index.php kopiert (damit war auch Accordion Anzeigeproblem gelöst). Stelle ich die Seite auf wbcetik oder wbcezon, sind die Karten zu sehen (kann leider kein Link hier posten).

Meine Umgebung:
Template: Hortal
WBCE Version: 1.4.4 (Update von 1.3.2)
PHP Version: 7.1.33

Gruß robo77

Offline

#2 02.07.2020 14:11:58

florian
Administrator

Re: Template Hortal - Problem mit Anzeige von LeafletMaps

Entferne mal verhältnismäßig weit unten in der templates/wbce_hortal/index.php die Kommentare

<!--(PH) JS BODY BTM+ -->

und

<!--(PH) JS BODY BTM- -->

Dann sollte es funktionieren.

Ach so, Links setzen kannst Du jetzt auch.

Last edited by florian (02.07.2020 14:13:27)

Offline

#3 02.07.2020 14:18:49

robo77
Member

Re: Template Hortal - Problem mit Anzeige von LeafletMaps

Danke, hat funktioniert :-), hier zu sehen Langenhorn-Archiv

Bitte keine Fullqutes bei direkten Antworten - Danke, florian

Last edited by florian (02.07.2020 14:26:48)

Offline

Board footer

Powered by FluxBB

up