WBCE CMS Forum

WBCE CMS – Way Better Content Editing.

You are not logged in.

#1 13.11.2020 13:45:40

mrbaseman
Developer

Sicherheitsupdate für Inlinewrapper, Security update for Inlinewrapper

Alle Versionen von Inline Wrapper vor Version 2.9.4 enthalten eine Sicherheitslücke. Alle Benutzer des Moduls sollten schnellstmöglich updaten.
Die Version 2.9.4, in der die Lücke geschlossen wurde,  ist im AOR verfügbar.
Die Lücke betrifft nicht die Sicherheit von WBCE. Es ist deshalb kein unbefugter Backend-Zugriff möglich.

All versions of Inline Wrapper prior to Version 2.9.4 suffer from a secuirty flaw. All users of the module are advised to update as soon as possible.
Version 2.9.4, which contains the fix, is available in the AOR.
The flaw doesn't affect the security of WBCE itself. In particular, no unauthorized backend access is possible due to this flaw.

Offline

Liked by:

riconico

Board footer

Powered by FluxBB

up