WBCE CMS Forum

WBCE CMS – Way Better Content Editing.

You are not logged in.

#1 13.03.2023 23:16:35

Slugger
Member

Droplets - getNewsItems

Hallo,
ich lass das mal hier stehen, weil ich keine Erklärung dafür gefunden habe, nachdem ich alle Projekte inkl. Kunden per WBCE Update aktualisiert habe ... und es geht nicht um die aktuelle WBCE-Version!!!!

Folgendes:

Plattformen:

1. Kunde Hoster IONIOS
- Config: WBCE Version: 1.5.4 • Backend Version: 2.1.0 • PHP Version: 8.1.16
- Modul: News with Images 5.0.19
- Quellcode siehe Droplet-NWI-Bild-01

2. Ein Projekt Hoster All-Inkl:
- Config: WBCE Version: 1.5.4 • Backend Version: 2.1.0 • PHP Version: 8.1.16
- Modul: News with Images 5.0.17
- Quellcode siehe Droplet-NWI-Bild-01

Soweit so gut...

3. Ein Projekt Hoster All-Inkl:
- Config: WBCE Version: 1.5.4 • Backend Version: 2.1.0 • PHP Version: 8.1.16
- News with Images 5.0.19
- Quellcode siehe Droplet-NWI-Bild-02

4. Ein Projekt Hoster All-Inkl:
- Config: WBCE Version: 1.6.0 • Backend Version: 2.1.0 • PHP Version: 8.1.16
- News with Images 5.0.19
- Quellcode siehe Droplet-NWI-Bild-03

Projekte 1, 2 und 3 sind durch WBCE-Updates weiter fortgeführt worden vor WBCE 1.5.4.

Punkt 4 frisch seit dem Release 1.6.0 vor ein paar Tagen.

a. Wie kommt die Abweichung zu 1. und 2 zustande, unterschiedliche Hoster oder warum wurde der aktuelle Quellcode von NWI 5.0.19 nicht übernommen?

b. Der Quellcode des Moduls News with Images 5.0.19 ist bei dem Update nicht zu 100% aktualisiert worden und scheinbar fehlerhaft?

c. Ist es nur das fortschreiten der WBCE-Update von Betaphase 1.6.2/4 zu WBCE 1.6.0 in dem keine Überschreibung stattfand.

d. Wieso gibt es bei dem selben Hoster zu 2. und 3. die Änderung ohne follständigen Quellcode?!?

Wer macht den Erklärbäääär ... denn ich kann es nicht mehr nachvollziehen monkey

Weitere Bilder kommen gleich im Anhang

Last edited by Slugger (13.03.2023 23:33:03)


Hoster: ALL-INKL *** Grundsätzliche WBCE Konfig ***
WBCE: 1.5.4 • BE: 2.1.0 • PHP: 8.1.16 * 1. Projekt: FE: Simple responsive • BE: Argos * 2. Projekt: FE: hortal • BE: Argos * 3. Projekt: FE: WBCEZon • BE: Argos * 4. Projekt: FE: WBCETik • BE: Argos
Status Projekt 1-4:  OK

Offline

#2 13.03.2023 23:49:55

florian
Administrator

Re: Droplets - getNewsItems

Droplets werden bei Updates nicht überschrieben, damit keine individuellen Anpassungen verloren gehen.
Das halbe getNewsItems-Droplet war in der Beta zu Testzwecken (nämlich als Droplet mit fehlerhaftem Code) da reingeraten. Einfach löschen.


Code allein macht nicht glücklich. Jetzt spenden!

Offline

#3 15.03.2023 09:26:18

Slugger
Member

Re: Droplets - getNewsItems

florian wrote:

...Einfach löschen.

D. H.: Den halben Quellcode durch den aktuellen Quellcode NWI - Droplet ersetzen?


Hoster: ALL-INKL *** Grundsätzliche WBCE Konfig ***
WBCE: 1.5.4 • BE: 2.1.0 • PHP: 8.1.16 * 1. Projekt: FE: Simple responsive • BE: Argos * 2. Projekt: FE: hortal • BE: Argos * 3. Projekt: FE: WBCEZon • BE: Argos * 4. Projekt: FE: WBCETik • BE: Argos
Status Projekt 1-4:  OK

Offline

#4 15.03.2023 09:29:25

florian
Administrator

Re: Droplets - getNewsItems

Entweder das oder das Droplet löschen, wenn es sowieso nicht gebraucht wird.


Code allein macht nicht glücklich. Jetzt spenden!

Offline

Liked by:

Slugger

Board footer

up