WBCE CMS Forum

WBCE CMS – Way Better Content Editing.

You are not logged in.

#1 18.09.2023 09:22:58

herbi
Member

[gelöst] Weiße Seite bei Aufruf der Domain

Guten Morgen,

kann mir, bitte, jemand sagen, was die Ursache für eine weiße Seite beim Aufruf der Domain sein könnte?
Die Anmeldeseite /admin erscheint.
Nach dem Login erscheint wieder nur alles weiß bzw. die Seite wird nicht angezeigt.
Eine einfache index.html funktioniert ebenso wie eine Probeseite /xyz15

Was kann ich tun bzw. muss ich tun?

Herzlichen Dank für die Denkanstöße.

Herbi

Last edited by florian (18.09.2023 10:12:06)


Jeder meint, seine Wahrheit ist die Richtige.  smile

Offline

#2 18.09.2023 09:25:08

florian
Administrator

Re: [gelöst] Weiße Seite bei Aufruf der Domain

Bitte ins Errorlog schauen (/var/logs), sonst ist keine Hilfe möglich. (Weiße Seite = irgend ein PHP-Fehler)
Und verraten, ob irgendwas verändert wurde (z.B. PHP-Version, Datenbankversion) und welche WBCE-Version am Start ist bzw. sein sollte.


Code allein macht nicht glücklich. Jetzt spenden!

Offline

#3 18.09.2023 09:49:29

herbi
Member

Re: [gelöst] Weiße Seite bei Aufruf der Domain

florian wrote:

Bitte ins Errorlog schauen (/var/logs), sonst ist keine Hilfe möglich. (Weiße Seite = irgend ein PHP-Fehler)
Und verraten, ob irgendwas verändert wurde (z.B. PHP-Version, Datenbankversion) und welche WBCE-Version am Start ist bzw. sein sollte.

a

Hallo Florian,

diese Seite wurde vor ca. 2 oder 3 Jahren angelegt.
Seit diesem Zeitpunkt wurde an der Seite nichts mehr getan.
Weder ein Update noch sonst irgendetwas.

Vermutlich hat der Provider eine andere PHP-Version installiert.
Hier warte ich noch auf eine entsprechende Nachricht.

Die Logdatei ist im Anhang.
Daraus werde ich nicht ganz schlau.

Danke

Herbi


Jeder meint, seine Wahrheit ist die Richtige.  smile

Offline

#4 18.09.2023 09:55:03

florian
Administrator

Re: [gelöst] Weiße Seite bei Aufruf der Domain

Mehrfachposting gelöscht.
Bitte auf "Beitrag schreiben" klicken, dann kan man Dateien anhängen (außer sie sind zu groß). Oder schick sie mir per Mail an support@wbce.org, am besten gleich mit Zugangsdaten, dann schaue ich mir das mal an.


Code allein macht nicht glücklich. Jetzt spenden!

Offline

#5 18.09.2023 09:55:37

florian
Administrator

Re: [gelöst] Weiße Seite bei Aufruf der Domain

(Zugangsdaten natürlich NICHT hier im Forum posten!)


Code allein macht nicht glücklich. Jetzt spenden!

Offline

#6 18.09.2023 10:11:52

florian
Administrator

Re: [gelöst] Weiße Seite bei Aufruf der Domain

Geht wieder. Der Hoster hatte auf PHP 8.1 umgestellt, und da lief noch 1.4.5, das habe ich auf 1.6.1 geupdatet.


Code allein macht nicht glücklich. Jetzt spenden!

Offline

Liked by:

byteworker

#7 18.09.2023 15:53:32

herbi
Member

Re: [gelöst] Weiße Seite bei Aufruf der Domain

Hallo Florian,

hier, im Forum, nochmals meinen Dank an dich, dass du mir so schnell und unkompliziert geholfen hast, das Problem zu lösen. thumb_up

Herbi


Jeder meint, seine Wahrheit ist die Richtige.  smile

Offline

Liked by:

florian

Board footer

up