WBCE CMS Forum

WBCE CMS – Way Better Content Editing.

You are not logged in.

#1 02.01.2024 17:48:49

andyresh
Member

OneforAll WBCE Version: 1.6.1

Moin aus Nordeutschland,

ahbe Probleme bei der Installation von Oneforall bei WBCE Version: 1.6.1.
Bekomme nach versuchter Instrallation (Testumgebeung XXAMP neueste Version) folgende Fehlermeldung
Erweiterung: gd    (erfroderlich) installiert    (Aktuell) nicht installiert

Kann jemand helfen?

Offline

#2 02.01.2024 18:10:11

bernd
Developer

Re: OneforAll WBCE Version: 1.6.1

Laut diesem Link wird die PHP-Extension "gd" bei XAMPP zwar mit installiert, ist aber wohl per default nicht aktiviert ...

Last edited by bernd (02.01.2024 18:11:49)


... nein in Europa verwenden wir beim Programmieren nicht € statt $ ...

Offline

Liked by:

andyresh

#3 08.01.2024 21:51:20

andyresh
Member

Re: OneforAll WBCE Version: 1.6.1

bernd wrote:

Laut diesem Link wird die PHP-Extension "gd" bei XAMPP zwar mit installiert, ist aber wohl per default nicht aktiviert ...

Moin,

vielen Dank.
Das wars

Offline

Board footer

up