WBCE CMS Forum

WBCE CMS – Way Better Content Editing.

You are not logged in.

#1 06.02.2024 11:33:10

peitman
Member

[gelöst] zweinullig - css lädt nicht korrekt

Hallo zusammen,

folgendes Problem: In den Browsern Firefox, Firefox Developer Edition und Chrome kommt es vereinzelt dazu das die style.css nicht lädt. Klicke ich dann auf einen Link lädt die css-Datei. Im Microsoft Edge lädt die style-css überhaupt nicht!

Die style.css ist wie folgt im Template eingebunden:
<link rel="stylesheet" type="text/css" href="<?php echo TEMPLATE_DIR; ?>/styles.css" />

Hier mal der Link zur Seite: neu.dasis.de

Vielleicht hat ja jemand einen Lösungsansatz!

Last edited by florian (15.02.2024 19:18:52)


Webdesign ist der Prozess der Erstellung einer Website.  cool

Offline

#2 06.02.2024 11:38:01

florian
Administrator

Re: [gelöst] zweinullig - css lädt nicht korrekt

Das hat nichts mit dem Template zu tun.
Wenn es für die Domain ein SSL-Zertifikat gibt, versuchen die Chrome-basierten Browser sowie ggf. Firefox (je nach Plugins/Konfiguration) die Seite über https aufzurufen. Ist in der config.php von WBCE jedoch die Domain nur mit http statt https angegeben, wird deshalb das Stylesheet nicht geladen.

Abhilfe: WB_URL mit https angeben.

Last edited by florian (06.02.2024 11:38:14)


Code allein macht nicht glücklich. Jetzt spenden!

Offline

#3 06.02.2024 11:43:49

peitman
Member

Re: [gelöst] zweinullig - css lädt nicht korrekt

Vielen Dank Florian für die super schnelle Antwort.
Wieder etwas dazu gelernt ;-)


Webdesign ist der Prozess der Erstellung einer Website.  cool

Offline

Board footer

up