WBCE CMS Forum

WBCE CMS – Way Better Content Editing.

You are not logged in.

#1 31.03.2024 12:10:10

vooxman
Member

Problem nach neuinstallation auf Synology

Hallo,

Ich habe ein Problem nach einer Neuinstallation auf Synology NAS
Soweit funktioniert alles aber wenn ich eine Seite anlegen will dann kommt ein weisser Bildschirm.
Im Error Log steht dann:

[Exception] There was an unknown exception: Call to undefined function iconv() in line (202) of /framework/functions-utf8.php

Was kann das sein ?

LG Rudi


Rudi
Synology DS 1522+

Offline

#2 31.03.2024 13:44:47

florian
Administrator

Re: Problem nach neuinstallation auf Synology

iconv ist eine PHP-Erweiterung, siehe https://forum.wbce.org/viewtopic.php?pid=43159#p43159
Das muss also in der Synology-Konfiguration irgendwie aktiviert werden.


Sorgen sind wie Nudeln: man macht sich meist zu viele.

Offline

#3 01.04.2024 00:41:48

vooxman
Member

Re: Problem nach neuinstallation auf Synology

Hallo, Danke für den Tip big_smile hab das mal in php aktiviert.
Jetzt kommt beim anlegen einer seite der Rot gerahmte Hinweis:

"Eine Seite mit diesem Titel existiert bereits"

Allerdings sind ja noch gar keine Seiten angelegt.

Ich denke mal jetzt wirds schwierig oder ?

liebe grüsse Rudi


Rudi
Synology DS 1522+

Offline

#4 01.04.2024 01:00:26

vooxman
Member

Re: Problem nach neuinstallation auf Synology

hier auch noch das Error log aus WBCE beim jetzigen anlegen einer Seite

2024-03-31T22:58:19+00:00 [Notice] /framework/functions-utf8.php:[202] from /framework/functions.php:[658] entities_to_7bit "Undefined variable: html"


Rudi
Synology DS 1522+

Offline

Board footer

up