WBCE CMS Forum

WBCE CMS – Way Better Content Editing.

You are not logged in.

#1 10.05.2017 18:27:10

grindbatzn
Guest

[1.2 Beta] jcrop-Problem

Au weia....
Bilder beschneiden funktioniert nicht mehr; weder in Topics noch globalupload
Sht sht sht...

#2 10.05.2017 18:42:49

cwsoft
Member

Re: [1.2 Beta] jcrop-Problem

Tippe mal auf jQuery Konflikt


Account inactive since 2018/11/17.

Offline

#3 10.05.2017 18:47:59

grindbatzn
Guest

Re: [1.2 Beta] jcrop-Problem

Ich hab noch eine Version vo jCrop gefunden, die tut

#4 10.05.2017 18:48:01

florian
Administrator

Re: [1.2 Beta] jcrop-Problem

Ursache ist
$.browser is undefined
Bei Topics und RFG ist jcrop 0.9.8, evtl. tritt das Problem mit neueren Versionen (es geht hoch bis 0.9.12) nicht auf?

Edit: Crossposting

Last edited by florian (10.05.2017 18:49:04)

Offline

#5 10.05.2017 19:02:20

grindbatzn
Guest

Re: [1.2 Beta] jcrop-Problem

In der RFG ist die Version 0.9.12 schon drin. Warum ich das nicht bei Topics ausgetauscht habe ist mir ein Rätsel.

#6 10.05.2017 19:03:53

florian
Administrator

Re: [1.2 Beta] jcrop-Problem

Aus Testergebnissethread herausgelöst

Offline

#7 11.05.2017 13:34:22

colinax
Administrator

Re: [1.2 Beta] jcrop-Problem

@grindbatzn

kommst da noch eine neuere Version oder soll ich einfach jcrop auf 0.9.12 aktualisieren?

Offline

#8 11.05.2017 14:00:02

grindbatzn
Guest

Re: [1.2 Beta] jcrop-Problem

Bitte eInfach nur das jCrop-Verzeichnis von oben nehmen..
Auf wbce.at hab ichs schon geändert (den ganzen Download)

Last edited by grindbatzn (11.05.2017 14:00:28)

Liked by:

colinax

#9 11.05.2017 15:14:26

colinax
Administrator

Re: [1.2 Beta] jcrop-Problem

Done.

Offline

Board footer

Powered by FluxBB

up