WBCE CMS Forum

WBCE CMS – Way Better Content Editing.

You are not logged in.

#1 25.11.2019 11:45:34

webrose
Member

[Erledigt] Fehlermeldungen bei Installation von CookieConsent und Twoclick

Hallo Zusammen,

konnte bei einigen WBCE Installationen erfolgreich beide Module installieren.

Aber bei einer Installation kommt die Fehlermeldung:  /hp/bw/ac/ak/www/www.........com/include/phplib/template.inc

Cookie Consent 2 konnte trotzdem installiert werden - aber bei dem Twoclickcontent geht nichts weiter, dh. ich kann das Modul leider nicht installieren.

Alle WBCE laufen derzeit noch unter 1.3.1 - nur die PHP-Versionen sind unterschiedlich:

bei den Installationen, wo es läuft ist es PHP 7.2.24
und bei der es nicht läuft: PHP 7.2.21

kann es daran liegen?

Es sind auch unterschiedliche Provider - bei dem es nicht läuft, ist 1Blu.

Hat da jemand eine Ahnung, wie man die Problematik beheben könnte?


Viele Grüße
Webrose

Offline

#2 25.11.2019 11:58:10

florian
Administrator

Re: [Erledigt] Fehlermeldungen bei Installation von CookieConsent und Twoclick

Mir scheint das keine vollständige Fehlermeldung zu sein. Kannst Du das bitte noch einmal genau prüfen, was angezeigt wird?
Und wird das bereits beim Installieren angezeigt, oder erst, wenn Du auf einer Seite einen TwoClickContent-Abschnitt anlegst?

CookieConsent hat nichts damit zu tun, die beiden Module funktionieren unabhängig voneinander.

Online

#3 25.11.2019 13:47:21

webrose
Member

Re: [Erledigt] Fehlermeldungen bei Installation von CookieConsent und Twoclick

Die Meldung erscheint, wenn ich über Module hochladen, das TwoClickContent-Modul installieren möchte:
message will be suppressed on further calls in /hp/bw/ac/ak/www/..url..../include/phplib/template.inc on line 407

mehr sehe ich da nicht, die Meldung ist ganz oben und dann geht beim installieren nichts weiter....

Offline

#4 25.11.2019 13:54:09

florian
Administrator

Re: [Erledigt] Fehlermeldungen bei Installation von CookieConsent und Twoclick

Bitte mach mal ein Update auf WBCE 1.4.0 oder mindestens WBCE 1.3.2, dann sollte die Meldung nicht mehr angezeigt werden. Es hat was mit PHP 7 zu tun.
Siehe auch
https://forum.wbce.org/viewtopic.php?id=2342

Online

#5 25.11.2019 14:04:20

webrose
Member

Re: [Erledigt] Fehlermeldungen bei Installation von CookieConsent und Twoclick

Hm - das müssen wir dann das vorher in einem Testverzeichnis probieren. Seltsamerweise hatte das bei Hosteurope mit WBCE 1.3.1 ohne jegliche Probleme geklappt.

Offline

#6 25.11.2019 14:06:37

florian
Administrator

Re: [Erledigt] Fehlermeldungen bei Installation von CookieConsent und Twoclick

Gibt es irgend einen spezifischen Grund, der gegen die Verwendung der aktuellen WBCE-Version spricht?
Ansonsten handelt es sich bei der Meldung um eine "Deprecated"-Meldung, also nur einen Hinweis; eventuell hilft es, bei den Grundeinstellungen den Errorlevel runterzudrehen. Die bessere Lösung wäre aber wirklich ein Update.

Online

#7 25.11.2019 14:09:54

webrose
Member

Re: [Erledigt] Fehlermeldungen bei Installation von CookieConsent und Twoclick

Wir haben im Livesystem eine extra Programmierung (Formularmodul) hinterlegt und daher müssen wir erst in einem Testverzeichnis Updates testen.

Offline

Board footer

Powered by FluxBB

up