WBCE CMS Forum

WBCE CMS – Way Better Content Editing.

You are not logged in.

#1 30.11.2021 08:23:42

florian
Administrator

WBCE CMS 1.5.2 verfügbar/available

WBCE 1.5.2  ist ab sofort als  Installations-/Upgradepaket auf GitHub verfügbar.

Was ist neu in 1.5.2?

Dies ist ein Sicherheits-/Wartungsrelease.
Alle Versionen bis einschließlich 1.5.1 sollten unbedingt und so schnell wie möglich auf Version 1.5.2 aktualisiert werden.

Zur Vorgehensweise bei der Installation / beim Update siehe die Releasenotes zu 1.5.0 (für 1.x.x => 1.5.2) bzw. 1.5.1 (für 1.5.x => 1.5.2).

Systemvoraussetzungen: WBCE CMS 1.5.2 ist freigegeben für PHP 7.2.5 bis PHP 8.0.x. Darunter oder darüber liegende PHP-Versionen werden nicht unterstützt, d.h. WBCE CMS ist nicht kompatibel mit PHP 8.1.x !

Es können wie üblich alle vorherigen Versionen direkt ohne Zwischenschritte auf 1.5.2 aktualisiert werden.
Bei Problemen helfen wir gern weiter. Bitte das Update nicht aufschieben!

--
EN

WBCE 1.5.2 is now available as installation/update package on GitHub.

What's new in 1.5.2?

This is an maintenance / security release.
All prior versions, including 1.5.1, should be updated to 1.5.2 as soon as possible.

For more information about updating see the release notes to 1.5.0 (updating from 1.x.x to 1.5.2) and 1.5.1 (updating from 1.5.x to 1.5.2).

System requirements: Supported PHP versions 7.2.5 to 8.0.x. WBCE CMS will not work with PHP 8.1.x!

If you have any problems when updating, feel free to ask for help. Please do not postpone the update!

Last edited by florian (07.12.2021 06:40:10)

Offline

Liked by:

nasowas, gks, thanks, jean, better-work, chap, daniloulf

Board footer

up