WBCE CMS Forum

WBCE CMS – Way Better Content Editing.

You are not logged in.

#1 03.12.2022 10:10:55

florian
Administrator

WBCE CMS 1.5.4 verfügbar/available

WBCE 1.5.4 ist ab sofort als  Installations-/Upgradepaket auf GitHub verfügbar.

Was ist neu in 1.5.4?

Dies ist ein Wartungs- und Sicherheitsrelease.
Mit Version 1.5.4 wird die Kompatibilität zu PHP 8.1 verbessert und es werden Fehler behoben, die sich mit Version 1.5.3 eingeschlichen hatten. Weiterhin wird die Sicherheit des Brute-Force-Schutzes verbessert und die Möglichkeit eingeführt, die Einstellungen des Moduls News with Images auf vertrauenswürdige Nutzer:innen zu begrenzen.
Ein Update wird empfohlen.

Die Minimalanforderung ist wie schon bei Version 1.5.3 PHP 7.4.. Bitte VOR dem Updaten prüfen, ob mindestens diese PHP-Version aktiv ist oder eingestellt werden kann!

**Zur Vorgehensweise beim Update von Versionen VOR 1.5.x bitte zusätzlich die Releasenotes zu 1.5.0 beachten.

Systemvoraussetzungen: WBCE CMS 1.5.4 ist freigegeben für PHP 7.4.14 bis PHP 8.1.x. Darunter oder darüber liegende PHP-Versionen werden nicht unterstützt.

Zu beachten: Sofern in Verwendung, muss das Modul "Colorbox Snippet" aktualisiert werden (oder deinstalliert und durch den Colorbox-Outputfilter ersetzt) werden. Ist noch das "alte" Cookie-Consent-Snippet (im Ggs. zum Cooki-Consent-Admintools) installiert, so muss dieses deinstalliert und durch das Cookie-Consent-Admintool (oder jegliche bessere zeitgemäße Lösung) ersetzt werden.

Es können wie üblich alle vorherigen Versionen direkt ohne Zwischenschritte auf 1.5.4 aktualisiert werden.
Bei Problemen helfen wir gern weiter.

--
EN

WBCE 1.5.4 is now available as installation/update package on GitHub.

What's new in 1.5.4?

This is a maintenance and security release.
Version 1.5.4 improves compatibility with PHP 8.1 and fixes bugs introduced in version 1.5.3. Furthermore, the security of brute force protection will be improved and the possibility to limit the settings of the News with Images module to trusted users will be introduced.
An update is recommended.

For more information about updating see the release notes to 1.5.0 (updating from 1.x.x to 1.5.4) and 1.5.1 (updating from 1.5.x to 1.5.3).

System requirements: Supported PHP versions 7.4.14 to 8.1.x. Lower or higher PHP versions are not supported.
If you have any problems when updating, feel free to ask for help.


Note: If in use, the "Colorbox Snippet" module must be updated (or uninstalled and replaced with the Colorbox output filter). If the "old" cookie content snippet (in comparison to the cookie content admin tool) is still installed, it must be uninstalled and replaced with the cookie content admin tool (or any better contemporary solution).

Offline

Liked by:

giz, jean, bernd, Slugger, byteworker, chap, losttrip

Board footer

up