WBCE CMS Forum

WBCE CMS – Way Better Content Editing.

You are not logged in.

#1 16.05.2017 07:49:32

viktor321j
Member

Duplicate Column-Fehler bei Upgrade

Ich bekomme beim Upgrade bezogen auf Topics diese Meldungen:

Duplicate column name 'groups_id'
Duplicate column name 'commentextra'

Duplicate column name 'authors'
OOPS, something went wrong. If it's a duplicate error then it's okay - it means that your database has already been modified.
The error was: Duplicate column name 'authors'

Duplicate column name 'comments_count'
OOPS, something went wrong. If it's a duplicate error then it's okay - it means that your database has already been modified.
The error was: Duplicate column name 'comments_count'

... und entsprechende Meldungen auch noch für die Felder various_values, autoarchive, picture_values, is_master_for.

Der Vermerk 'it means that your database has already been modified' deutet ja darauf hin, dass hier wohl eher kein Problem vorliegt - nur: Es gab vor Ausführung des Upgrade-Scripts keine Datenbank-Modifikation.

Zudem gibt es den Vermerk 'OOPS, something went wrong ...' nicht bei den ersten beiden 'Duplicate column'-Meldungen für 'groups_id' und 'commentextra'.

Kann mir jemand bei der Einordnung helfen? Ist das Upgrade nun gelungen oder nicht?

Offline

#2 16.05.2017 07:52:32

florian
Administrator

Re: Duplicate Column-Fehler bei Upgrade

Kein Grund zur Besorgnis.
Wenn unten die Schaltflächen "Kick me to frontend" / ...backend erscheinen, ist alles i.O.

Offline

Liked by:

viktor321j

#3 16.05.2017 07:55:33

viktor321j
Member

Re: Duplicate Column-Fehler bei Upgrade

Die Antwort war ja fast schneller da als meine Frage fertig geschrieben smile

Danke!

Offline

Liked by:

florian

#4 16.05.2017 08:00:08

screamindan
Member

Re: Duplicate Column-Fehler bei Upgrade

Hatte ich grad auch, scheint aber alles geklappt zu haben  big_smile

Offline

#5 16.05.2017 08:05:20

viktor321j
Member

Re: Duplicate Column-Fehler bei Upgrade

Ich habe noch eine Nachfrage: Gehe ich recht in der Annahme, dass die 1.1.11 nach wie vor sicher ist, so dass von daher ein Upgrade bestehender 1.1.11-Installationen nicht zwingend erforderlich ist?

Offline

#6 16.05.2017 08:08:21

florian
Administrator

Re: Duplicate Column-Fehler bei Upgrade

Siehe dazu hier

https://wbce.org/topics/wbce-cms-1.2.0-veroeffentlicht/

Das Update ist kein "Muss" - es spricht nichts dagegen, die 1.1.11 zunächst noch weiter zu verwenden. In diesem Falle sollte allerdings zumindest das Modul User Search aktualisiert werden.

D.h. wenn Du auf Deiner Seite mehrere Backend-User hast, solltest Du das Modul User Search auf Version 0.5 aktualisieren.

Offline

#7 16.05.2017 08:14:51

viktor321j
Member

Re: Duplicate Column-Fehler bei Upgrade

Wenn es nur einen Backend-User gibt, ist die Aktualisierung von User Search auf Version 0.5 also definitiv nicht erforderlich?

Offline

#8 16.05.2017 08:22:07

florian
Administrator

Re: Duplicate Column-Fehler bei Upgrade

Schaden kanns so oder so nicht, aber ist nicht erforderlich, nein,

Offline

Board footer

Powered by FluxBB

up