WBCE Home | WBCE Hilfe | WBCE Addon Repository | Impressum | Datenschutz

WBCE CMS Forum

WBCE CMS – Way Better Content Editing.

You are not logged in.

#1 18.07.2019 20:00:58

rjgamer
Developer

Version 2.2.0 für WBCE 1.4.0 veröffentlicht

Hallo zusammen,

das Fraggy Backend Theme v2.2.0 ist fertiggestellt und per sofort Release Candidates und den baldigen finalen Release von WBCE v1.4.0 eingesetzt werden.

https://github.com/Neoflow/Fraggy-Backe … /tag/2.2.0

Eine Aktualisierung wird mittels Auto Updater unterstützt, sofern der letzte Release v2.1.5 vom Fraggy Backend Theme unter WBCE v1.4.0-RC oder RC.2 im Einsatz ist.

Anforderungen

  • WBCE v1.4.0 oder neuer

  • PHP 7.1 oder neuer

  • Aktivierte PHP Extension cURL (nur für Auto Updater)

Changelog

  • Fixed #33 - Added the new password strength meter

  • Fixed #37 - Added the new session timeout counter

  • Fixed #38 - Added an icon to the top navigation, when maintenance mode is activated

  • Fixed #39 - Updated design to the latest requirements

  • Fixed #40 - Updated settings form to the latest requirements

  • Fixed #41 - Fixed design bugs in Bakery forms

WBCE v1.3.3 und älter wird mit dem Fraggy Backend Theme v2.2.0 nicht mehr unterstützt.

Bitte beachten wink
Wenn du Fraggy für kommerzielle Aufträge einsetzt oder einfach mal "Danke" auf andere Art sagen willst, würde ich mit über eine Spende sehr freuen. Denn damit stellst du nämlich in erster Linie sicher, dass ich mich für den Support von Fraggy längerfristig motivieren kann. wink
>>> Hier gehts zu meiner PayPal-Seite (Überweisung ist auch möglich, dafür aber bitte eine PN an mich).

Eine grosses DANKESCHÖN geht an colinax für den Fehlerbericht und initialen Pullrequest, aber auch an florian für die Spende als Motivationsspritze!

Gruss euer rjgamer

Last edited by rjgamer (19.07.2019 07:35:09)

Offline

Liked by:

colinax, florian, ice

#2 19.07.2019 07:26:43

giz
Member

Re: Version 2.2.0 für WBCE 1.4.0 veröffentlicht

Hallo,

rjgamer wrote:

....

Eine Aktualisierung wird mittels Auto Updater unterstützt, sofern der letzte Release v2.1.5 vom Fraggy Backend Theme unter WBCE v1.4.0-RC oder RC.2 im Einsatz ist.

Ich hatte wbce 1.3.3. und Fraggy 2.1.2 im Einsatz und die 2.2.0 wurde per Autoupdate angeboten und installiert...

WBCE v1.3.3 und älter wird mit dem Fraggy Backend Theme v2.2.0 nicht mehr unterstützt.

Dann vlt. siehe oben und das Update nicht anbieten?
der Session-Timer unterhalb der Versionsangabe zB läuft nicht...

Grüße

Offline

#3 19.07.2019 07:30:42

rjgamer
Developer

Re: Version 2.2.0 für WBCE 1.4.0 veröffentlicht

giz wrote:

Ich hatte wbce 1.3.3. und Fraggy 2.1.2 im Einsatz und die 2.2.0 wurde per Autoupdate angeboten und installiert...

Ja Fraggy v2.1.2 hatte noch keinen Versionscheck (gab es erst ab der v2.1.3). Tut mir daher leid für deinen Umstand. Bitte installiere die v2.1.5 manuell. Danach wird dir in WBCE 1.3.3 auch kein Fraggy v2.2.0 via Auto Updater mehr angeboten.

giz wrote:

Dann vlt. siehe oben und das Update nicht anbieten?
der Session-Timer unterhalb der Versionsangabe zB läuft nicht...

Korrekt. Der Session-Timmer kommt auch erst in WBCE v1.4.0. WBCE v1.3.3 hat das Ding nicht. Daher bleibt der Timer in deiner WBCE v1.3.3 Installation auch leer. Dies ist einer der Gründe für den roten Text im Startpost, warum Fraggy v2.2.0 nur WBCE v1.4.0 unterstützt.  wink

Ich hoffe ich konnte dir helfen.

Gruss

Last edited by rjgamer (19.07.2019 07:34:27)

Offline

#4 19.07.2019 07:37:17

giz
Member

Re: Version 2.2.0 für WBCE 1.4.0 veröffentlicht

Moin,

na, war ja kein Problem, gibt soweit ich sehe keine Probleme beim Seitenbetrieb.
Wollte nur darauf hinweisen, da ich diverse Seiten mit Fraggy 2.1.2 und 2.1.1 habe und es bemerkte.
Sobald die wbce 1.4.0 draussen ist und bei es bei meinen Seiten keine Probleme gibt, update ich sowieso.
Danke Dir!

Offline

#5 19.07.2019 07:39:04

rjgamer
Developer

Re: Version 2.2.0 für WBCE 1.4.0 veröffentlicht

Alles klar. Cool. Schön zu hören...  thumb_up

Offline

#6 06.09.2019 14:32:47

better-work
Member

Re: Version 2.2.0 für WBCE 1.4.0 veröffentlicht

So, Spende an Dich ist raus.
Vielen Dank das Du uns weiterhin unterstützt.


Gruß Jörg

Offline

#7 06.09.2019 14:38:41

rjgamer
Developer

Re: Version 2.2.0 für WBCE 1.4.0 veröffentlicht

Oh, cool. Danke  thumb_up

Offline

Liked by:

better-work

Board footer

Powered by FluxBB

up