WBCE Home | WBCE Hilfe | WBCE Addon Repository | Impressum | Datenschutz

WBCE CMS Forum

WBCE CMS – Way Better Content Editing.

You are not logged in.

#1 21.01.2020 11:05:56

rjgamer
Developer

Version 2.3.0 veröffentlicht

Hallo zusammen,

das Fraggy Backend Theme v2.3.0 wurde für WBCE 1.4.1 fertiggestellt.

https://github.com/Neoflow/Fraggy-Backe … /tag/2.3.0

Eine Aktualisierung wird mittels Auto Updater unterstützt, sofern der letzte Release v2.2.0 vom Fraggy Backend Theme unter WBCE v1.4.1 im Einsatz ist.

Anforderungen

  • WBCE v1.4.1 oder neuer

  • PHP 7.1 oder neuer

  • Aktivierte PHP Extension cURL (nur für Auto Updater)

Changelog

  • Added theme-specific changes for WBCE 1.4.1

  • Updated to Select2 v4.0.12

  • Updated to Datetimepicker v2.5.20

  • Updated to Bootstrap Fileselect v2.1.0

  • Updated to Bootstrap v4.4.1

WBCE v1.4.0 und älter wird mit dem Fraggy Backend Theme v2.3.0 nicht mehr unterstützt.

Bitte beachten wink
Wenn du Fraggy für kommerzielle Aufträge einsetzt oder einfach mal "Danke" auf andere Art sagen willst, würde ich mit über eine Spende sehr freuen. Denn damit stellst du nämlich in erster Linie sicher, dass ich mich für den Support von Fraggy längerfristig motivieren kann. wink
>>> Hier gehts zu meiner PayPal-Seite (Überweisung ist auch möglich, dafür aber bitte eine PN an mich).

Eine grosses DANKESCHÖN geht an colinax für den umfangreichen Pullrequest!

Gruss rjgamer

Offline

Liked by:

colinax, better-work

Board footer

Powered by FluxBB

up