WBCE CMS Forum

WBCE CMS – Way Better Content Editing.

You are not logged in.

#51 20.03.2020 12:39:43

colinax
Administrator

Re: Release History & Diskussion (2.0.1 - 2.5.0)

Neues Update für das Fraggy Backend Theme unter WBCE 1.4.1 und neuer wurde fertiggestellt.

https://github.com/Colinax/Fraggy-Backe … /tag/2.4.0

Eine Aktualisierung wird mittels Auto Updater unterstützt, sofern der Release v2.3.1 vom Fraggy Backend Theme im Einsatz ist.

Anforderungen

  • WBCE v1.4.1 oder neuer

  • PHP 7.1 oder neuer

  • Aktivierte PHP Extension cURL (nur für Auto Updater)


Changelog v2.4.0

Da Covid-19 das alltägliche Leben beeinflusst wurde auch die Übernahme des Fraggy Backend Theme früher durchgeführt.
Bitte beachtet dass der Auto Updater bei Versionen kleiner als 2.3.1, Notices ins Error Log schreibt, siehe hier.

  • Reflects the ownership change

@rjgamer: In dieser Hinsicht möchte ich mich bei dir für dein En­ga­ge­ment und die Arbeit am Fraggy Backend Theme bedanken.


WBCE v1.4.0 und älter wird seit dem Fraggy Backend Theme v2.3.0 nicht mehr unterstützt.

Last edited by colinax (21.06.2020 11:55:16)

Offline

#52 21.06.2020 12:04:22

colinax
Administrator

Re: Release History & Diskussion (2.0.1 - 2.5.0)

Neues Update für das Fraggy Backend Theme für WBCE 1.4.1 und neuer wurde fertiggestellt.

https://github.com/Colinax/Fraggy-Backe … /tag/2.5.0

Eine Aktualisierung wird mittels Auto Updater unterstützt, sofern der letzte Release v2.3.1 vom Fraggy Backend Theme unter WBCE v1.4.1 im Einsatz ist.

Anforderungen

  • WBCE v1.4.1 oder neuer

  • PHP 7.1 oder neuer

  • Aktivierte PHP Extension cURL (nur für Auto Updater)


Changelog v2.5.0

Wichtiger Hinweis dieses Update behebt einen Fehler im Theme der es unter Umständen verhindert dass Änderungen in den Grundeinstellungen erfolgreich gespeichert werden können.

  • Some QoL adjustments for WBCE 1.4.4

  • Fixed issues with Settings view

  • Updated to jQuery Migrate v3.3.0

  • Updated to jQuery v3.5.1

  • Updated to Bootstrap Fileselect v3.1.0

  • Updated to Bootstrap v4.5.0

  • Updated devDependencies


WBCE v1.4.0 und älter wird seit dem Fraggy Backend Theme v2.3.0 nicht mehr unterstützt.

Offline

Liked by:

berny, giz, rjgamer

Board footer

Powered by FluxBB

up